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Getting Started With Pro-Stitcher(R)  
 
Online Videos and Tutorials 
 
We encourage you to learn more about Pro-Stitcher by watching the online 
videos featuring the Handi Quilter studio educators. You can also find tutorials 
for accomplishing common quilting activities. 
 
Finding Commonly Used Functions 
 
If you have used previous versions of Pro-Stitcher, this page provides 
information about how to do the same function in HQ Pro-Stitcher Premium. 
 
Online Resources 
 

• Check for software updates to Pro-Stitcher at: 
http://www.handiquilter.com/prostitcher-download/ 

• Access videos about your Handi Quilter products: 
http://www.handiquilter.com/videocatalog/ 

• Download tutorials for Pro-Stitcher: 
http://www.handiquilter.com/education/pro-stitcher/ 

• Participate in online forums with other Handi Quilter owners: 
http://www.handiquilter.com/forum/ 

• Follow Handi Quilter on Facebook: 
https://www.facebook.com/HandiQuilter 

 
The information contained in this document is subject to change without 
notice. If you find any problems in the manual, please report them to us in 
writing. This document is not warranted to be error-free. Handi Quilter, Inc. 
assumes no responsibility or liability for any errors or inaccuracies that may 
appear in the informational content contained in this manual. 
 
Handi Quilter, HQ Infinity, HQ Avanté, HQ Fusion, HQ Simply Sixteen, HQ 
Sweet Sixteen, HQ Sixteen, and HQ Pro-Stitcher are either trademarks or 
registered trademarks of Handi Quilter, Inc.  
 
 

http://www.handiquilter.com/prostitcher-download/
http://www.handiquilter.com/videocatalog/
http://www.handiquilter.com/education/pro-stitcher/
http://www.handiquilter.com/forum/
https://www.facebook.com/HandiQuilter
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Overview 
 
Pro-Stitcher runs on a touch-screen tablet computer with Microsoft® Windows 
operating system. Because Pro-Stitcher runs in a Windows environment, you may 
notice things such as the Windows desktop. If you’re unfamiliar with the Windows 
operating system or computers in general, you’ll benefit by taking a class or finding 
other ways to learn more about the basics of Microsoft Windows. 
 
To maintain the integrity of the Pro-Stitcher software, avoid using the Pro-Stitcher 
tablet computer except when running Pro-Stitcher. For example, if the computer is 
connected to the Internet, Windows may perform operating system updates that could 
potentially be incompatible with Pro-Stitcher. It also may expose the computer to 
viruses and other malware that may compromise the system or lead to other problems 
that may not be covered by the warranty. 
 
To get the most from using Pro-Stitcher, use the Pro-Stitcher computer only as directed 
to run the Pro-Stitcher software, the Art & Stitch software, and other software 
provided. 
 
Notes, important notes, and cautions 
 

• NOTE: A NOTE indicates important information that helps you make better use 
of your Pro-Stitcher. 
 

• IMPORTANT:  An IMPORTANT note provides information that is essential to 
properly using Pro-Stitcher.  
 

• CAUTION: A CAUTION indicates a potential for causing harm to your quilting 
machine, the quilt, or to yourself. 
 



      Pro-Stitcher Reference Guide |5 

 

The Pro-Stitcher Workspace 
 
The Pro-Stitcher screen provides quick access to all functions.  
 

 
 
Workspace Tabs 
 
File Tab: Use the File Tab to work with digital design files, Pro-Stitcher projects, and areas. Go to 
this tab to shut down Pro-Stitcher. 
Edit Tab: Use the Edit Tab to cut, copy, paste, duplicate, or clear designs on the workspace.  
Area Tab: Use the Area Tab to create and use areas. 
Modify Tab: Use the Modify Tab to make formatting changes to the quilting design(s): rotate, 
reposition, resize, crop, align, skew, or swap start and end points. 
Repeat Tab: Use the Repeat Tab to repeat, wrap, off set, and connect designs. 
Pro-Stitcher Tab: Use the Pro-Stitcher Tab to stitch out the quilt and access other stitching 
options. 
View Tab: Use the View Tab to turn on or off elements on the Workspace, such as the ruler and 
scroll bars. 
Tools Tab: Use the Tools Tab to access Art & Stitch. 
Settings Tab: Use the Settings Tab to set up defaults and access advanced options for 
troubleshooting and fine tuning Pro-Stitcher performance (usually as directed by a technician). 
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Help Tab: Use the Help Tab to access this indexed reference help system and see the 
About box. 
 
Ribbon Bar 
 
The Ribbon appears below the Workspace tabs. It displays buttons that change 
according to which tab you have selected. See the help pages for each Workspace Tab 
(detailed above) for information about the Ribbon Bar buttons unique to each tab. 
 
Sidebar 
 
As you select Ribbon buttons for the different Workspace Tabs, options for the button 
may appear in the Sidebar along the right side of the screen. The Sidebar also has its 
own tabs, depending on what is loaded into the workspace. For example, if a design or 
group of designs is in the workspace, there will be a tab for Design or Group. 
 
Quick-Access Toolbar 
 
The Quick-Access Toolbar is a customizable toolbar. Include buttons to access your 
most-used functions within Pro-Stitcher. 
 
This table summarizes the default buttons on the Quick-Access Toolbar. If you would 
like different buttons on the Quick-Access Toolbar, see To Customize the Quick-Access 
Toolbar. 
 

 

Undo: Use the Undo button to undo the last function performed. Continue 
selecting Undo as needed to get the design back to where you want it.  

 

Redo: If you change your mind about the last Undo action, select the Redo button. 

 

Baseline: Use the Baseline button to "freeze" the modifications you have made to 
the design.  All modifications after you baseline treat the design as a new, 
unaltered design. However, baseline does not save the design to your computer. 

 

Rulers: Select to hide or show the workspace top and side rulers. This button may 
be added to the Quick-Access toolbar to quickly turn on or off the rulers. 



      Pro-Stitcher Reference Guide |7 

 

Follow: Select Follow when you want to ensure that the cross hairs remain in view 
when you have zoomed a design. This saves you from having to use Pan to find the 
cross hairs. It is also helpful to enable Follow when you stitch a wide design 
because you can both zoom in on the design and always see what is being stitched 
on the screen. 

 

Drag: Select the Drag button and then use the machine to move the needle 
(represented by the cross hairs) to the desired location. The Drag button becomes 
a Drop button. When the machine is in position, touch the Drop button. 

 

Grid: Select to hide or show the workspace grid.  

 

Measure: Use Measure to measure distances in a design or directly on the quilt. 
For more information see the Measure help topic. 

 

Horizontal Channel Lock: Select Horizontal to lock Pro-Stitcher so it stitches only in 
a horizontal direction. Press the Start/Stop button on the machine’s handlebars 
and move the machine to stitch the line in a left-to-right or right-to-left direction. 

 

Vertical Channel Lock: Select Vertical to lock Pro-Stitcher so it stitches only in a 
vertical direction. Press the Stop/Start button the machine’s handlebars and move 
the machine to stitch the line in a top-to-bottom or bottom-to-top direction. 

  
Workspace Toolbar 
 
The Workspace Toolbar is always visible and provides easy access to tools you'll use for 
interacting with objects, such as digital designs and areas, on the Pro-Stitcher 
Workspace.  
 

 
Pan 

Pan: Use Pan to move what you see on the workspace. Pan does not reposition the 
design relative to the quilt. 

• Select Pan and then drag your finger across the screen. The current view 
moves with the movement of your finger.  
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Zoom: Use Zoom to view a section of the design larger or smaller. Zoom does not 
reposition or resize the design. If you have grid lines displayed on-screen, you’ll see 
the grid lines also shrink or grow as you zoom the design. 

• To zoom into an area, select Zoom. Then use your finger to draw a box 
around the area you'd like to see larger. See also the Zoom In and Zoom 
Out buttons below in the Status Bar. 

 

Select: Touch the Select button in the Workspace toolbar, then touch a design to 
select it. A message scrolls on the right side of the screen to indicate that the 
design is selected. If it was already selected, touching the design deselects it. A 
selected design appears darker on the screen than any unselected designs. You can 
also use your finger to draw a marquee box on the screen after touching the Select 
button. Any designs that overlap with the marquee box will be selected.  

 

XForm (Transform): You can use the Transform (XForm) feature to manually rotate 
or resize a design or area. Select the design or area and then select XForm. Handles 
will form around the object. Use your finger on the handles to resize. Use your 
finger to drag the design around the workspace. Or use your finger on the round 
handle (above the upper right corner) to rotate the design. Touch XForm to turn off 
the handles. See also To Manually Rotate a Design. 

 

Simulate: If you are running in Simulation mode, the Simulate button will be in the 
Workspace Toolbar so you may quickly switch between normal operation and 
Simulation mode. 

 
Status Panel 
 
This table summarizes the buttons in 
the Status Bar. 
 

 

Select All: Use this button to select all designs in the workspace.  

 

Multi Select: Use this button to select designs one at a time. Select the 
button and then touch the designs you want to select.  

 

Select None: Use this button to cancel any selections you have made.  
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Zoom to Design: Zooms the design to completely fill the workspace. 

 

Zoom to Area: Zooms the area to completely fill the workspace. 

 

Refresh: Centers the design,area, and cross hairs so both are visible on the 
screen.  Refresh does not reposition the design relative to the quilt. To 
reposition a design, see Repositioning Designs. 

 

Zoom in: Enlarges the design on the screen, but does not change the size of 
the design when it is quilted. To change the size of the design, see Resizing 
Designs. 

 

Zoom out: Shrinks the design on the screen, but does not change the size 
of the design when it is quilted. To change the size of the design, see 
Resizing Designs. 

 

 
 
The Bounding Box: If you have a design loaded, the outer dimensions of the design 
area is surrounded by a blue bounding box. If you have defined an area, the outer 
dimensions of the area is surrounded by a pink bounding box.  You can turn off the 
design and area bounding boxes by selecting View Tab > Bounds.  
 
The Stitching Start and End Points for Designs: The point at which the stitching begins 
is shown by a green circle with an X in it. The point at which the stitching ends is shown 
by a red circle with an X in it. You can turn off the stitching start and end points by 
selecting View Tab > Start End. 
 
Jump Start and End Points for Designs: The small green and red circles indicate the 
start and end points of jumps within the design. Purple dashed lines connect the small 
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green and red circles to show the jumps, or no-stitch, lines.  You can turn off the jump 
start and end points by selecting View Tab > Jumps. 
 
Selected vs. Non-Selected buttons 
 
Some buttons are on/off, or toggle, buttons. Turn them on or off by touching them.  
 
Button is selected, or on. 

 

Button is disabled, or off.  
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Measuring the design or quilt 
 
You can use the machine to measure different regions of the quilt.  
 

1. Move the machine so the cross hairs, or the needle position, are at the starting point, or 
zero coordinate, of the section to be measured. 
 

2. Press Measure and move the machine to begin measuring. The ruler gives you the 
distance in the horizontal (x) and the vertical (y) directions, as well as the direct angular 
distance. In the example below, the measurement was from the upper left corner to the 
lower right corner, or 5 inches wide (X) by 5 inches high (Y), and 7.07 inches from corner 
to corner. 

 

 
 

3. Press Measure again to turn off the measurement. To reset the measurement starting 
point, press Measure to turn it off and then turn it back on after you have moved the 
cross hairs to where you want to again begin measuring. 
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Machine Quilting Tip: To measure a dimension longer  
than the available quilting space 

Position the cross hairs and press Measure. Measure as far on the quilt as you 
can and mark where you ended with a pin. Enter the measurement into the 

calculator on your quilting machine. Press Measure again to turn it off. Advance 
the quilt, making sure the pin is still visible. Press Measure and measure the next 

segment, and use the calculator to add this measurement.  
Press Measure to turn it off. Continue in this manner until you have the total 

measurement you need. 
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Commonly Used Functions 
 
To access the various Pro-Stitcher functions, you will typically select one of the tabs which 
displays a ribbon of buttons below the tabs. When you select a ribbon button, 
customization options for that function display in the Sidebar along the right side of the 
screen. (If the Sidebar is closed, choose the arrow button at the upper-right corner by the 
Pro-Stitcher workspace to open it.) 
 

To Do This Select This Then Do This 

Display context-sensitive 
on-screen help 

? icon  Select a tab, button, or area on the 
workspace to display a text box with 
information about that function. 

Open, close, save designs, areas, 
or projects 

File tab Choose Design >  Open, Close > Selected, 
or Save > Selected from the Ribbon. 

Shut down Pro-Stitcher File tab Choose Shut Down > Shut down from the 
Ribbon. 

Show or hide the design, the 
bounding box, the area box, the 
rubber band, the jump points, 
start and stop points, the grid 
lines, the scroll bars, or the 
rulers 

View tab Choose the items from the Ribbon that 
you want to display or not. 

Duplicate or clear a design Edit tab Choose Duplicate or Clear All from the 
Ribbon. 
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Create an area Area tab Choose 2-Corner or Multi-Point from the 
Ribbon; then fine tune the dimensions on 
the Sidebar. 

Baseline the design 
modifications 

Modify tab Choose Baseline from the Ribbon; you 
can also assign the Baseline button to the 
Quick Access Toolbar. 

Rotate, flip, or mirror a single or 
grouped design 

Modify tab Choose Rotate; choose either Group or 
Single on the Sidebar; then choose from 
the rotate options. 

Crop the design relative to an 
area 

Modify tab Create the area. Choose Crop from the 
Ribbon, choose Outside or Inside on the 
Sidebar. Then indicate whether to 
perform a tieoff at the jump points 
(disable the Edges button) or to stitch 
between jump points (enable the 
Edges button). 

Change the quilting start and/or 
end points of the design 

Modify tab Move the design’s start and/or end 
points: select Pro-Stitcher Tab > New 
Start/End). Use the vertical scroll bars in 
the sidebar to change the start and/or 
end points. You can also crop the design 
based on the new positions of the start 
and/or end points.  

Change the dimensions of the 
design 

Modify tab Choose Resize from the Ribbon. Choose 
Lock to lock the aspect ratio if desired. 
Choose either Width, Height, Original 
Width, or Original Height on the Sidebar; 
then enter a number into the box or use 
the Plus (+) and Minus (—) to adjust the 
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dimension. 

Skew the design Modify tab Create an area and open a design. Choose 
Skew from the Ribbon. Generally you will 
use Skew 1 when skewing to a convex 
area and Skew 2 when skewing to a 
concave area. 

Swap the quilting start and end 
points 

Modify tab Select the Swap button. 

Repeat designs in the workspace Repeat tab Add or remove design repeats using the 
Plus (+) and Minus (—) buttons, or select 
the Fit button to have Pro-Stitcher 
automatically calculate the optimal 
number of repeats both horizontally and 
vertically. Add more horizontal or vertical 
repeats if desired, and then stretch them 
vertically and horizontally to fit them to 
the area.   

Wrap repeated designs in the 
workspace 

Repeat tab Shift the entire design window up or 
down, or offset the individual rows.  

Stitch perfectly straight lines 
across the quilt. 

Pro-Stitcher tab Use Channel Lock to stitch horizontally or 
vertically, or use Move  with the 
Stitch button selected to stitch up, down, 
left, right, or diagonally. 

Quilt out a design Pro-Stitcher tab Select Quilt from the Ribbon. (Make sure 
the Stitch button is selected in the 
sidebar.) Then select Run.  
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Recover from a thread break or 
running out of bobbin thread 

Pro-Stitcher tab Use New Start & End to change the start 
point of the design to the position where 
Pro-Stitcher needs to resume stitching. 

To update the Pro-Stitcher 
software 

File tab Download the latest version of the 
Pro-Stitcher software to a USB Drive. Plug 
the USB drive into a USB port on the 
Pro-Stitcher tablet computer. Select the 
Update button on the ribbon. 
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File Tab 
 
Use the file tab to access digital design files, Pro-Stitcher projects, and saved 
areas. Use this menu for shutting down Pro-Stitcher. 
 
File tab ribbon buttons 
 

 

Design: Opens a design file. Navigate through your computer’s file system to 
locate the design file you want to use. The drop-down menu also shows the design 
files you most recently used for quick access.  

 

Workspace: Opens a workspace file. Navigate through your computer’s file system 
to locate the workspace file you want to use. The drop-down menu also shows the 
workspace files you most recently used for quick access.  

 

Area: Select to open an area file. Navigate through your computer’s file system to 
locate the area file you want to use. The drop-down menu also shows the area 
files you most recently used for quick access. You can have only one area open at 
a time.  

 

Save: Select to save the selected design(s), the workspace, or the area.  

 

Close: Select to close the selected design(s), the workspace, or the area. You will 
be prompted to save any objects that have had changes. 

 

Clear All: Select to close everything in the workspace. Be sure to save anything you 
want to keep before clearing. 

 

Update: After downloading the update to a USB drive, insert the drive into the 
Pro-Stitcher computer and select this button to update the Pro-Stitcher software. 

 

Shut Down: Select to exit Pro-Stitcher. From the menu, select Shut Down to quit 
the software and shut down the tablet computer; select Reboot to restart both 
the tablet computer and software; or select Exit to Windows to exit the software 
but leave the tablet computer on. 
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To Work With Design Files 
To Open, Close, or Save Design Files 
To Open, Close, or Save Project Files 
To Open, Close, or Save Area Files 
To Shutdown, Reboot, or Exit Pro-Stitcher  
 
File types compatible with Pro-Stitcher 
 
Design files 
 
 .hqf, .hqfx   This is the standard Pro-Stitcher file type. (The x indicates that the file is encrypted.)  
 .hqv, .hqvx  This is used for Pro-Stitcher vector files. (The x indicates that the file is encrypted.) 
 .qli, .qlix  An alternative design file type. (The x indicates that the file is encrypted.) 
 .txt, .txtx  An alternative design file type. (The x indicates that the file is encrypted.) 
 .tap, .tapx  An alternative design file type. (The x indicates that the file is encrypted.)  
  

•  NOTE: When you purchase digital designs, we recommend you get .hqf or .hqv files if 
available. 

 
Project files 
 
 .hqp Pro-Stitcher uses this file extension when you save a Pro-Stitcher project file.  

 .hqpx Pro-Stitcher uses this file extension if you save a project file that includes an 
encrypted file.  

   
Area files 
 
 .hqa  Pro-Stitcher uses this file extension when you save an area file.  
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Working With Design Files 
 
Pro-Stitcher reads several design file types: .hqf, .hqv (vector file format), .hqp, 
.qli, .txt, and .tap. Pro-Stitcher can also read .hqfx, .hqvx, .qlix, .txtx, and .tapx 
encrypted files, provided you use a key code that is unique to your Pro-Stitcher 
computer. You will need this code when you purchase encrypted designs. 
 

To find the key code for encrypted files  

 

• Select the Help tab in the upper right corner of the screen. Then select 
About in the ribbon. The About box appears in the workspace. The 
code you need is after the word Key. To copy the code to the 
computer’s clipboard, select the Copy Key button on the About screen. 
You can then paste the code into the encrypted design. 

Design File Properties 

Whenever a design is open, a Design tab appears in the Sidebar. The design's 
dimensions appear in the Design Sidebar tab. You can modify these properties 
directly in the Design Sidebar or select Modify Tab > Resize.  

Selecting Designs 

When one or more designs are open on the screen, you can select design(s) 
and make modifications to them.  
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To select a design 

 
A selected design appears darker on the screen than any unselected designs.   

 

Select: Touch the Select button in the Workspace toolbar, then touch a design to 
select it. A message scrolls on the right side of the screen to indicate that the 
design is selected. If it was already selected, touching the design deselects it. You 
can also use your finger to draw a marquee box on the screen after touching the 
Select button. Any designs that overlap with the marquee box will be selected. 

To select multiple designs 

• Touch the Select button in the Workspace toolbar. Then use your 
finger on the screen to draw a box that includes the designs you want 
to select. Be sure to begin drawing the box in a blank area of the 
workspace. If you begin drawing the box on a design, Pro-Stitcher 
selects and moves that design. By selecting multiple designs, you 
automatically create a design group.  

Learn more about design groups.  

• You can also use the select buttons in the Status Panel at the bottom of 
the screen to select designs. 

 

Select All: Use this button to select all designs in the workspace.  

 

Multi-Select: Use this button to select designs one at a time. Select the button 
and then touch the designs you want to select.  
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Select None: Use this button to cancel any selections you have made.  
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Open, Close, and Save Design Files 
 
To access recently used designs 
 
This shortcut enables you to open recently used designs without searching 
through the design library.  
 

• Select File > Design. Then select one of your recently used designs that 
are listed on the menu. If there are more recent designs that show up 
in the drop-down box, use your finger on the scroll bar or tap the up or 
down arrow to show more of the list. 
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To load a design from the design library 
 

 
 

• To load a design, select File Tab > Design > Open. Browse to the design 
stored in a folder on either the C: drive or on a USB drive. Double-tap 
the name of the desired file, or single tap and then select Open to load 
the design. 

Designers’ Showcase 

Pro-Stitcher comes with a large library of quilting motifs from digital 
quilt motif designers. Select the designer’s name to see the motifs. 

Then choose the design you want to use and select Open. If you save 
the design, Pro-Stitcher saves it to an .hqf file format. If an .hqf file with 
that name already exists, you will be prompted to overwrite the design. 
 

To save a design 
Pro-Stitcher prompts you to save your work when closing the software or 
closing a design. However, it is a good idea to save your work regularly. 
 

• Press the Save > Selected to save the design in its current state. The 
design library appears with the name of the current design loaded. 



24|www.HandiQuilter.com 

Pro-Stitcher saves the design as an .hqf file. 
 

• To overwrite the existing design with that name, press Yes. Otherwise 
select No or Cancel. 
 

  
 

• To save a copy of the design to a new name, touch the name box. The 
pop-up keyboard appears for you to enter a new name; then press 
Save. 
 

 
 

• To cancel without saving the design, press Cancel. 
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To close a design 

• If you have more than one design in the workspace, select the design 
you want to close. Then select Close > Selected. You will be prompted 
to save any changes made to the design.  



26|www.HandiQuilter.com 

 

Open, Close, and Save Workspace 
Files 
 
You can save a group of designs as a design or as a workspace. If you save a 
group as a design, Pro-Stitcher saves it as a single design. When you load it 
again in the future, you will not be able to work independently with the 
designs. If you save a group of designs as a workspace, Pro-Stitcher saves each 
design independently so that when you load the workspace again, you will be 
able to modify the designs individually. If you have created an area, 
Pro-Stitcher also saves the area as part of the workspace. 
 
To open an existing workspace file 

• To open an existing workspace file, select File > Workspace > 
Open, navigate to the desired folder, and select the workspace file 
(with a file extension of .hpq or .hqpx). Then select the Open button. 

 
To close the current workspace file 

• To close the current workspace file, select File > Close > Workspace. If 
there have been any changes, you will be prompted to save the file. If 
you want to save it, select Yes; otherwise, select No. 

 
To save a workspace as a design file 

• To save a group of designs as a single design file, select the designs and 
then select File > Save > Selected. Navigate to the folder where you 
want to save it, and give it a name if necessary. Then select the 
Save button.  
 

• NOTE: If you save multiple designs as a design rather than as a 
workspace, the designs are combined into a single design. Any 
modifications made to the design apply to the entire design. 
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To save a group of designs as a workspace 
• To save a group as a Project, select the group, select File > Workspace 

> Save, navigate to the folder where you want to save it, and give the 
group a file name if necessary. Then select the Save button.  
 

• NOTE: If you save multiple designs as a workspace, Pro-Stitcher saves 
the individual designs. You will be able to continue to make 
modifications to the designs individually. 
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Open, Close, and Save Area Files 
 
After you create an area, you can save that area to a file to be able to reuse it 
in the future. The area file is saved to a file with the extension .hqa or .hqax. 
For more information about creating and using areas, see the Area 
Tab chapter in this manual. 
 
To open an existing area file 

• To open an existing area file, select File > Area > Open, navigate to the 
desired folder, and select the area file (with a file extension of .hpa). 
Then select the Open button. 
 

• NOTE: When you open a saved area file, the area displays with a dotted 
line rather than a solid line to indicate that it isn't locked to any 
position on the quilt. Select the area (Area > Select) and then use the 
reposition tools (Modify > Reposition) to position the area relative to 
the machine's needle and cross hairs on the screen. 

 
To close the current area file 

• To close the current area file,  select File > Close > Area. If you have 
made changes to the area, you will be prompted to save the file. If you 
want to save it, select Yes; otherwise, select No. 

 
To save the current area file 

• To save the current area as a file, select File > Save > Area. Navigate to 
the folder where you want to save it, touch the name box and give it a 
name if necessary using the on-screen keyboard. Then select the 
Save button. 
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To Shut Down, Reboot, or Exit 
Pro-Stitcher 
 
When you are through using Pro-Stitcher, you can close Pro-Stitcher and shut 
down the tablet computer, restart the Pro-Stitcher software, or exit 
Pro-Stitcher to the Windows desktop. 
 
To shut down Pro-Stitcher and the tablet computer 

• Select File Tab > Shutdown > Shut Down . You may be prompted to 
save your work. Choose Yes to save, or No to shut down without saving 
your most recent changes. 

 
To reboot the Pro-Stitcher tablet and software 

• Select File Tab > Shutdown > Reboot. You may be prompted to save 
your work. Choose Yes to save, or No to shut down without saving your 
most recent changes. 

 
To exit Pro-Stitcher to the Windows desktop 

• Select File Tab > Shutdown > Exit to Windows. You may be prompted 
to save your work. Choose Yes to save, or No to shut down without 
saving your most recent changes. 
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Edit Tab 
 
Edit tab ribbon buttons 
 

 

History: Use to show a list of your most recent actions with Pro-Stitcher. Select an 
item on the History list to return the design to the state it was when that function 
was performed. Or select Clear History to clear the entire design history. See also 
To work with the Design History. 

 

Undo: Use the Undo button to undo the last function performed. Continue 
selecting Undo as needed to get the design back to where you want it. See also To 
Undo Your Most Recent Change. 

 

Redo: If you change your mind about the last Undo action, select the Redo button. 

 

Cut: Cuts the selected design(s). 

 

Copy: Copies the selected design(s). 

 

Paste: Pastes the selected design(s), positioning the design start point at the 
needle position (indicated by the cross hairs). 

 

Duplicate: Select the design(s) you want to duplicate and then select the Duplicate 
button. If one design is selected, only that design is duplicated. If multiple designs 
are selected, all selected designs are duplicated. See also To Duplicate a 
Workspace Object. 

  

Clear All: Select to clear everything from the workspace. Be sure to save anything 
you want to keep before clearing. See also To Clear All Objects from the 
Workspace. 

 
To Cut, Copy, or Paste a Workspace Object 
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Design History 
 
Pro-Stitcher shows the most recently used actions you performed, with the 
most recent action at the top of the list (below Clear History).  
 

 
 
To See Your Design History 
 

• Select Edit Tab > History to show a list of your most recent actions with 
Pro-Stitcher. The item at the top of the list (below Clear History) is the 
most recent function and the item at the bottom of the list is the first 
function performed. Scroll through the list by dragging the box in the 
scroll bar. Select an item on the Design History to return the design to 
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the state it was when that function was performed.  
 
To Clear the History of Recent Actions 
 

• To clear the history of recent actions, select Clear History at the top of 
the list. 
 

• NOTE: Clearing the history does not undo any of those actions; it 
simply removes the actions from the list of actions. 

 
After clearing the history, the history is gone and you will not be able to Undo 
or Redo previous actions. As you perform new actions, they are added to the 
history and the Undo and Redo buttons will work on those actions. 
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Undo and Redo 
 
To Undo the Last Function(s) 
 

 

Undo: Select the Undo button to undo the last function performed. Continue selecting 
Undo as needed to get the design back to where you want it. 

 
To Redo the Last Undo Action(s) 
 

 

Redo: If you change your mind about the last Undo action, select the Redo  button. 
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Cut, Copy, Paste, or Duplicate a Design 
 

 

Cut: Select the design(s) you want to cut and choose the Cut button. Pro-Stitcher keeps 
that design in the Clipboard so it can be pasted until you cut or copy another design, or 
until you close Pro-Stitcher.  

 

 

Copy: Select the design(s) you want to copy and choose the Copy button. Pro-Stitcher 
keeps that design in the Clipboard so it can be pasted until you cut or copy another 
design, or until you close Pro-Stitcher.  

 

 

Paste: Choose this button to paste the design(s) that were cut or copied to the 
Clipboard. Pro-Stitcher positions the design start point at the needle position (indicated 
by the cross hairs).  

 

 

Duplicate: Select the design(s) you want to duplicate and then choose the Duplicate 
button. If one design is selected, only that design is duplicated. If multiple designs are 
selected, all selected designs are duplicated. The duplicated design is placed such that 
the design's start point is at the needle position, indicated by the cross hairs. If the 
original design was already at the cross hairs, you'll need to select the top (duplicated) 
and drag it to where you want it. 
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To Clear All Objects from the Workspace 
 

  

Clear All: Choose Clear All to close everything in the workspace. Clearing the 
workspace does not save the area or any designs. Use the Save option if you want to 
save them before clearing.  
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Design Groups 
 
You can group multiple designs and treat them as a single design. 
 

1. Open the designs you want to use. You can also open one design and 
duplicate it in the workspace (Edit Tab > Duplicate). 
 

2. To group the designs, touch the Select button in the Workspace 
Toolbar and use your finger to draw a marquee box that touches the 
designs you want to group. The group is now selected. You can also use 
the Select All or Multi-Select buttons in the Status Panel to select the 
designs. 
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• You can also select the Multi Select button in the Select sidebar and 
touch each of the designs you want to group together. If you want to 
group all of the designs in the workspace, select the Select All button. 

 
If you look at the Workspace tab in the sidebar, you'll see the designs listed 
individually, as well as a group that includes both designs. Since the group is 
selected, it is highlighted in dark green. 
 

 
 
You can now work with the designs as a group, such as rotate the group, resize 
it, or reposition it. 
 
See also: 
To rotate, mirror, or flip repeated designs or a design group 
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Area Tab 
 
Create and Use Areas 
 
Area tab ribbon buttons 
 

 

File: Use to open an area file you have saved. Navigate through your computer’s 
file system to locate the area file you want to use. The drop-down menu also 
shows the area files you most recently used for quick access.  

 

Select: this button selects the area in the workspace. The area turns from a purple 
line to a green line to indicate it is selected. You can then use your finger to drag 
and drop it, or select the XForm (Transform) button and use the transform handles 
to resize, rotate, or reposition the area. 

 

Clear: Select to clear the current area. 

 

2 Corner: Select to create a 2-corner (rectangular or square, with 90-degree 
corners) area. See also To Create a Two-Point Area. 

 

Multi-Point: Select to create a multi-point concave or convex area. See also To 
Create a Multi-Point Area. 
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Create and Use Areas 
 
A quilting area is a portion of the Pro-Stitcher screen that represents an area 
on the quilt. Within this area, you can place designs, repeat them, stretch 
them, skew them, crop them, and so forth, knowing that everything within the 
defined area on the screen will match up with the corresponding area on the 
quilt.  
 
Areas can be a simple rectangle, created by identifying two opposing corners 
(2-corner areas), or they can be more complex, unique shapes, created by 
plotting multiple points (multi-point areas).  
 
You can have only one area on the screen at any one time.  However, after 
placing designs in an area you can safely close the area and the design will 
remain where it is on the workspace relative to the quilt. You can also save 
areas and open them at a later time. However, you will need to reposition the 
area relative to the quilt. 
 
To Create a Two-Corner Area 
To Create a Multi-Point Area 
 
When you create an area relative to a section of the quilt, the area appears on 
the workspace as a solid purple line. If you make changes to the area, such as 
resize it, move it, transform (X-Form) it, or rotate it, the line becomes a dotted 
purple line to remind you that it no longer represents the area on the quilt. 
Similarly, when you open a saved area file, it appears on the screen as a dotted 
line because it is not positioned relative to a specific location on the quilt. 
When you select an area, the dotted line turns green. 
 
To open an existing area file 
 

• Select File Tab > Area > Open, navigate to the desired folder, and select 
the area file (with a file extension of .hpa). Then select the 
Open button. If the area file was used recently, it will show up in the 
drop-down menu so you can quickly select it. 

  
 OR 
 

• Select Area Tab > File > Open. Navigate to the desired folder, and 
select the area file (with a file extension of .hpa). Then select the 
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Open button. If the area file was used recently, it will show up in the 
drop-down menu so you can quickly select it. 

 
To select an area in the workspace 
 

1. Open an existing area file, or create a new area. See To Create a 
Two-Corner Area or To Create a Multi-Point area.  
 

2. Select Area and then the Select button on the Area ribbon. The area 
should appear on the screen as a dotted green line indicating that it is 
selected. 
 

3. After selecting an area, you can transform (X-Form) it, resize it, or 
rotate it. 

 
To zoom to the area 
 

• If an area isn't fully visible on the workspace, select the Zoom to 
Area button in the Status Bar. 

 
To clear an area 
 

• Select Area Tab > Clear. Be sure to save it if you want to use the area 
again. 
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To Create a 2-Corner Area 
 
Use the 2-Corner Area option when creating rectangular or square areas. 
 
To create a rectangular area using 2 Corner 
 

1. Move the quilting machine so the needle lines up with one corner of the desired area  
on the quilt. Then select 2 Corner. 

 
2. A purple dot displays on the 

screen to indicate the first 
corner. Move the quilting 
machine so the needle lines 
up with the opposite corner of 
the desired area on the quilt. 
 

 
 

3. Select 2 Corner again. A purple 
rectangle indicates the 
quilting area. 
 

 
 

 
Resizing Areas 
 
You can resize an area using the sidebar options or by selecting the area and 
manually stretching it using XForm (Transform). 
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To override the width or height of an area using Sidebar options 
 
The width and height of the area appear in the Area Sidebar. You can modify 
these values to create an area beyond what the quilting machine can reach. 
For example, perhaps your quilt is 80 inches long. Change the Height to 80 to 
create an area that covers the full length of the quilt. 
 

• In the Sidebar, touch either the Width number box or the Height 
number box, enter a new value in the number pad that appears, and 
then select Enter. After you enter a value in either box, the area 
converts to a rectangle with the new dimension(s). 

 
• NOTE: To see the full area on the screen, select the Zoom to 

Area button in the Status Bar. 
 
To resize an area manually on-screen 
 

1. Select the area by choosing Area Tab > Select. The boundary of the 
area turns from a purple line to a dotted green line. 
 

2. Select the XForm (Transform) button to turn on the object's handles.  
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3. Touch one of the resize handles and drag your finger to stretch or 

shrink the area. Touch one of the corner handles to resize in both the 
horizontal and vertical directions at the same time.  When you let go 
of the handle, the area freezes in that position. 
 

4. When you are happy with the size of the area, select another button in 
the workspace toolbar. 

 



44|www.HandiQuilter.com 

 

To Create a Multi-Point Area 
 
For more complex areas, use Multi-Point to mark multiple points to create 
triangles, hexagons, octagons, or any shape with three or more points.  
 
To create an area with multiple points 

 
 

1. Move the quilting machine so the needle lines up with one corner of 
the desired area on the quilt. (It may be necessary to press the Motors 
button at the top-right corner of the screen to unlock the motors.) 
Press Multi-Point. 
 

2. Move the machine to a second point along the perimeter of the 
quilting area and press Multi-Point again. A purple line joins the two 
marked points. 
 

3. Move the machine to a third point along the perimeter of the quilting 
area and press Multi-Point. Pro-Stitcher automatically closes the shape 
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back to the first point when the third point is marked, creating a purple 
triangle to indicate the multi-point area. 
 

4. Mark other points as desired to create a detailed quilting area. 
 
To keep track of how many points you have marked 
 

 
 

• The Point Count box in the Area sidebar displays how many points you 
have marked. When you clear the area, the point count goes back to 
zero. 
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Rotating Areas 
 
You can rotate the area by selecting the area and manually rotating it. 
 
To rotate an area manually on-screen 
 

1. Select the area by choosing Area Tab > Select. The boundary of the 
area turns from a purple line to a dotted green line. 
 

2. Select the XForm (Transform) button to turn on the object's handles.  
 

 
 

3. Touch the circle and drag your finger clockwise to rotate the area 
clockwise, or drag your finger counterclockwise to rotate the area 
counterclockwise.  
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4. When you are happy with the rotation of the area, select select 
another button in the workspace toolbar. 
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Modify Tab 
 
Modify tab ribbon buttons 
 

 

Baseline: Use the Baseline button to "freeze" the modifications you have made 
to the design.  All modifications after you baseline treat the design as a new, 
unaltered design. However, baseline does not save the design to your 
computer. 

 

Rotate: Select the Rotate button to open the Rotate sidebar. You can rotate a 
single design or multiple designs. 

 

Reposition: Use the Reposition options to position a design relative to the 
needle position (represented by the cross hairs on the screen. 

 

Crop: Use the Crop function in conjunction with a defined Area. After a design 
has been loaded and modified as needed, mark an Area that represents the 
region to be cropped. Select the Crop button to open the Crop sidebar. If the 
Crop sidebar options are not available, an Area has not yet been defined. 

 

Resize: Select the Resize button to open the resize options in the sidebar. You 
can adjust the height and width, as well as the original height and original width 
(if the design has been rotated). You may also lock the aspect ratio so the height 
and width increase or decrease proportionately. 

 

Skew: After you create an area, use the skew options to fit the design within the 
area. Any further formatting you do to the design will also stretch to the limits 
of the area. The Skew options aren't available until you define an area and open 
a design. 

 

Align: After you create an area, use the align options to position the design 
within the area. To open the Alignment Sidebar, select the Align button. Then 
select from the alignment button(s) to position the design within the area. 

 

Swap: Use this button for those times when you want to switch the quilting 
start and end points, such as when you rotate or flip a design and the start point 
is now at the right side of the design.  
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Baselining Design Modifications 
 
Pro-Stitcher has very flexible design capabilities. Each function you choose is 
reprocessed and reapplied when the next function is performed. For example, 
you can skew a design to fit an area and then rotate the skewed design. The 
design continues to skew as it rotates to keep it within the area.  
 
The baseline feature enables you to freeze the design at any point in the 
design process, essentially freezing all of your design choices. The design isn't 
saved to the computer, but the resize, rotation, and crop settings are 
maintained until you change them.  
 
To baseline a design 
 

 

At any point in the design process, select Modify > Baseline. 

 
After you baseline a design, you will not be able to use any of the design reset 
buttons to return the design to its original settings. However, you will be able 
to use the Undo or Redo functions based on the design history. After you 
baseline a group, the designs are merged and the group is treated as a single 
design. You will not be able to work with the designs individually. 
 

Machine Quilting Tip: Practical Uses for Baseline 
Use the Baseline function to stitch a quilt with multiple, identical 

blocks. Mark the area of the first block, fit the design to the block using 
Skew or other functions to modify the design, and then baseline the 

design. Quilt the first block. Clear the Area. The design will maintain its 
size and shape. Reposition the design to another block and quilt the 

design. Continue quilting the baselined design on the blocks 
throughout the quilt. 

 
Use Baseline when you want to crop multiple shapes from a design. 

Mark and crop the first area, and then select Baseline. Clear the area 
and create a new area in another location for cropping. Continue to 
mark and crop as desired, followed by selecting Baseline after each 

crop to create multiple cropped regions in a design. 
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To Rotate a Design 
 
You can rotate a single design or several designs that have been grouped.  
 
Rotate Sidebar Buttons 
 

 

Group: To rotate repeated designs as a set, first select the Group button and 
then select the rotation, mirror, or flip option you want to use.   

 

Single: To rotate each design individually, first select the Single button and then 
select the rotation, mirror, or flip option you want to use.   

 

Reset: Choose Reset to turn off any rotation actions you've made since you 
saved or baselined the design(s). 

 

Counterclockwise 45°: Select to rotate selected design(s) counterclockwise by 45 
degrees.  

 

Clockwise 45°: Select to rotate selected design(s) clockwise by 45 degrees.  

 

Mirror: Press the Mirror button to mirror the design vertically. It is best to 
baseline the design (Modify tab > Baseline) following a Mirror function. 
Otherwise, other functions (such as Rotate) that are based on the original design 
orientation, will appear to be happening backwards (i.e. a Rotate clockwise after 
a Mirror without pressing Baseline will rotate counterclockwise).  

 

Flip: Press the Flip button to flip the design horizontally. It is best to Baseline the 
design (Modify tab > Baseline) following a Flip function. Otherwise, other 
functions (such as Rotate) that are based on the original design orientation, will 
appear to be happening backwards.  

 

2 Point (start): Defines the start point for creating a line that represents the 
angle to which the design will be rotated. See To rotate a design or a design 
group according to an angle on the quilt below. 
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End (of 2 Point rotation): Defines the end point for creating a line that 
represents the angle to which the design will be rotated. See To rotate a design 
or a design group according to an angle on the quilt below. 

 
To mirror, flip, or rotate a design 45° clockwise or 
counterclockwise 
 

• Select Modify > Rotate to rotate a design and open the rotate options 
in the Sidebar. Select the design and then select one of the rotate 
buttons in the Sidebar. Choose to rotate the design in 45-degree 
increments, either clockwise or counterclockwise. Or choose to mirror 
or flip the design. 

 
Original design 
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Design rotated 45° clockwise 

 

Design rotated 45° counterclockwise 
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Design mirrored 

 

 

Design flipped 

 

 

 
 
 
To rotate a design based on a custom rotation value 
 
In addition to using the rotation buttons, you can specify a custom rotation 
value. The dump truck was rotated to the right 33 degrees in the image below.  
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1. Select Modify > Rotate. Specify a rotation value (in degrees, from 1 to 
359) in the Rotation box.  

2. Then select either the Counterclockwise direction button or the 
Clockwise direction button. 

3. To continue rotating by the specified Rotation value, select either the 
Counterclockwise direction button or the Clockwise direction button. 

 
To return the design to its non-rotated state 
 

• Select Modify > Rotate. Then select the Reset button. 
 
To rotate, mirror, or flip repeated designs or a design group 
 
If you select multiple designs, it becomes a design group. When you rotate, 
mirror, or flip the design group, it is treated as a single design. Select the 
Group button on the Rotate sidebar; then select the rotate option. 
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Design group 
 

 
Design group rotated 45 degrees counter clockwise 
 
For more information about creating design groups, see Design Groups under 
the Edit Tab. 



56|www.HandiQuilter.com 

 
2-Point Rotation 
 
2-Point Rotation uses the quilting machine to identify a line that represents 
the rotation angle. You’ll set a start point and an end point to create a line that 
represents the angle to which the design will align.  
 
To rotate a design or a design group according to an angle on the 
quilt 
 

 

2 Point Start: Use to set the start point for a line that represents the custom rotation 
angle. 

 

2 Point End:  Use to set the end point for the line that represents the custom rotation 
angle. 

 
1. Move the quilting 

machine to a point on 
the quilt left of the line 
to follow and select 2 
Point Start.  
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2. Move the machine to a 
point further to the right 
along the angled line.  
 

 

3. Select 2 Point End. The 
design rotated to match 
the angle created by the 
two points selected in 
steps 1 and 2.  

 

4. The rotation angle 
appears in the Custom 
Rotation box in the 
sidebar and the design 
rotates to match the 
angle, -30.80 degrees in 
this example.  
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Machine Quilting Tip: Use 2-Point rotation to quilt  
sashing in an on-point quilt 

 
Create an area that represents the sashing to be quilted. Load the 

design and make design changes, such as resize and create repeats. 
The design will be horizontal on the screen. Then use 2-Point rotation 
to rotate the design to match the quilt. Position the machine’s needle 

along the angled sashing seam line and select the 2-Point Start button. 
Move the machine’s needle to a spot along the same seam line and 

select the 2-Point End button. The design rotates to match the angle 
you defined. 

 
To fine tune the angle of rotation 
 

• Redefine either the start point or the end point as necessary by moving 
the quilting machine to a new location and pressing either 2 Point 
Start or 2 Point End, depending on which end of the line needs to be 
repositioned.  

 
• NOTE: A start point on the left followed by an end point on the right 

(i.e. a straight line with start on the left and end on the right) is a 0° 
rotation, or no rotation.  A start point on the right and an end point on 
the left (i.e. a straight same line, but with the start and end points 
reversed) is a 180° rotation, or in other words, the design will be upside 
down. 
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To manually rotate a design 
 

 
 

• Select the design and then touch the XForm (Transform) button in the 
Workspace toolbar. Touch the round handle above the top-right corner 
to rotate the design. Select another button in the workspace toolbar to 
turn off the XForm functions. 
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Cropping Designs 
 
Use Crop menu functions in conjunction with areas. After modifying a design as 
needed, mark an area that represents the region to be cropped. Select Modify Tab > 
Crop. 
 
NOTE: If the Crop Sidebar buttons are grayed out, you haven't yet created an area. 
Define the area to be cropped before using any of the Crop functions. 
 
Crop Sidebar Buttons 
 

 

None: Returns the design to an uncropped state. 

 

Crop outside: Crops the design outside of the defined area. 

 

Crop inside: Crops the design within the defined area.  

 

Crop start/end: Crops the design before the start point and after the end point. Use 
this option after moving the start and end points (Pro-Stitcher > New Start/End). For 
more information about changing the start and end points, see New Start/End. 

 

Edges: When selected, this button indicates that any open edges, or jump points, that 
resulted from a crop will be closed. Each jump point created after a Crop will be tied 
to the next end point by stitching along the border of the Area to get to the next 
point. To perform a tieoff instead where jump points resulted from the crop, disable 
the Edges button instead. 

 
To crop based on an area 
 
This example crops based on a star-shaped area. Perhaps you want to quilt a 
cross-hatch, or grid, design around a star-shaped appliqué. You create the area 
and crop inside the area. Or, to crop within the star-shaped area only, crop 
outside the area. 
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1. After modifying a design as needed, create an area that represents the 
region to be cropped. This is a multi-point area in the shape of a star. 
For more information see To Create a Multi-Point Area. 
 

2. Then select Modify Tab > Crop to open the cropping options on the 
Sidebar. You must have defined an area in order for the crop options to 
be available. 
 

3. To crop outside of the defined area, select Outside. To crop inside the 
defined area, select Inside. To remove the crop and return to the 
whole design, select None. 
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Cropped inside with closed edges, or jump points 
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Cropped outside with closed edges, or jump points 

 
Indicate how you want to handle edges 
Pro-Stitcher has two ways of handling edges, or jump points, that are created 
from a crop: open or closed.  
 

Machine Quilting Tip: To stitch around the cropped area 
The entire area outline of the cropped area may not be stitched. 

Consider using  
Trace Area to force Pro-Stitcher to stitch around the perimeter of the 
area. Select Pro-Stitcher > Stitch; then select Trace Area in the Stitch 

sidebar. 
 

To perform a tieoff at jump points 
 

• Disable the Edges button to perform a tieoff at the jump points in a 
cropped design. Specify which tie-off method to use by selecting the 
Settings button. Then select Tie Off to open the Tie Off sidebar. For 
more information about the tie-off settings, see Tie-off Stitches. 
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To stitch between jump points 
 

• Select the Edges button to stitch along the border of the cropped area 
between jump points in a cropped design. 

 
To isolate and crop a portion of the design using the start and end 
points 
 

1. Load a design, such as the Road Signs cont line.hqf design. Perhaps you 
only want to use the stop light and the curved road sign.  
 

 
 

2. Select Pro-Stitcher > New Start/End. 
 

3. Use the slider bars and arrows in the Sidebar to move the start and end 
points. 
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4. Select Modify Tab > Crop. 
 

5. Select Start-End in the Crop sidebar to crop away the design before the 
start point and after the end point. Save the design to a new file name 
so you can use it again in the future. 

 

 
 

• NOTE: If the design has been repeated, baseline before cropping to create a 
single start and end point for the repeated designs. Otherwise Pro-Stitcher 
won't know which start and end points to use for the crop. 
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Resizing 
Designs 
 

• To open the resize options in the Sidebar, select Modify Tab > Resize. 
 
Resize Sidebar Buttons 
 

 

No Resize: Select to reset any resizing changes you've made since opening the 
design or performing a Baseline.  

 

Lock aspect ratio: Select to lock the aspect ratio. When Lock is on, the image is 
constrained to maintain its original aspect ratio. Any change to one dimension 
(Width, Height, Original Width or Original Height) of the design ensures the other 
dimension scales proportionately. This ensures that the design does not become 
distorted in one dimension.  

 

Width: Select to change the width of the design. Then press the Plus Sign (+) to 
increase or Minus Sign (–) to decrease that dimension. You can also tap the 
number box to directly enter the new size (in inches) using the on-screen number 
keypad.  

 

Height: Select to change the height of the design. Then press the Plus Sign (+) to 
increase or Minus Sign (–) to decrease that dimension. You can also tap the 
number box to directly enter the new size (in inches) using the on-screen number 
keypad.  

 

Original Width: Select to change the original width of a rotated design.  Then 
press the Plus Sign (+) to increase or Minus Sign (–) to decrease that dimension. 
You can also tap the number box to directly enter the new size (in inches) using 
the on-screen number keypad.  

 

Original Height: Select to change the original height of a rotated design.  Then 
press the Plus Sign (+) to increase or Minus Sign (–) to decrease that dimension. 
You can also tap the number box to directly enter the new size (in inches) using 
the on-screen number keypad.  
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To lock the aspect ratio 
 
Before you make resizing changes, decide whether you want to ensure that the design's aspect 
ratio remains constant as you make sizing changes. To ensure the width and height adjust in 
proportion to the original aspect ratio, first select the Lock button to lock the aspect ratio. 
 

 
 
To lock the aspect ratio 
 

• Before making any resizing modifications, select the Lock button on the 
Resize Sidebar (Modify > Resize). 

 
To resize a design 
 

1. Open a design. Or, if you have more than one design open, select the 
one you want to resize.  
 

2. On the Resize Sidebar, select one of the height or width buttons and 
press the Plus Sign (+) to increase or Minus Sign (–) to decrease that 
dimension. You can also tap the number box to directly enter the new 
size (in inches) using the on-screen number keypad. 
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Resizing Rotated Designs 
If you have rotated a design, you can resize it along the original axis by 
selecting the Original Width button or the Original Height button. Otherwise it 
will resize horizontally or vertically according to how it is oriented on the 
screen.  
 
The Original Height and Original Width buttons are accessible only if a design 
has been rotated. 
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To stretch or shrink a rotated design along the original width (original X axis) 
 

 
 

• To stretch or shrink the design along the original width rather than how 
it is oriented on the screen, select the Original Width button (with the 
blue angled line) and then in the Sidebar press the Plus Sign (+) to 
increase or Minus Sign (–) to decrease the size of the design. You can 
also tap the number box to directly enter the new size (in inches) using 
the on-screen keyboard. 

 
To stretch or shrink a rotated design along the original height (original Y axis) 
 
After you select the Original Height button, a yellow line shows the original Y axis, or original 
height, of the design before it was rotated. 
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• To stretch or shrink a rotated design along its original Y axis rather than 
how it is oriented on the screen, select the Original Height button (with 
the yellow angled line) and then press the Plus Sign (+) to increase or 
Minus Sign (–) to decrease the size of the design. You can also tap the 
number box to directly enter the new size (in inches) using the 
on-screen keyboard. 

 

 
Increased Width of a rotated design 
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Increased Original Width of a rotated design 

 

 
Increased Height of a rotated design 
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Increased Original Height of a rotated design 

 
On-screen Resizing 
You can also resize a design by selecting it and using the handles to stretch or 
shrink the design. 
 

To manually resize a design 
 

1. Open a design. Or, if you have more than one design open, select the 
one you want to resize by choosing the Select button in the 
Quick-Access Toolbar and then touching the design..  
 

2. Select XForm (Transform) to turn on the design handles. 
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Before manual resizing 
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After manual resizing 
 

3. Select one of the handles with your finger and drag out to increase the 
size or drag in to decrease the size. The width of the example above 
had its width reduced. Select one of the corner handles and drag 
diagonally to increase or decrease the image size both horizontally and 
vertically. 
 

• NOTE: Be sure to select the Lock button in the Sidebar if you want to 
maintain the aspect ratio when manually resizing the design. 
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Skewing Designs to an Area 
After you create an area, use the skew options to fit the design within the area. Any further 
formatting you do to the design will also stretch to the limits of the area.  
 

• NOTE: The Skew options aren't available until you define an area and open a design. 
 

• Select Modify Tab > Skew.  
 
Skew Sidebar Buttons 
 

 

No Skew: Select the No Skew button to return the design to its original (unskewed) 
size and shape. 

 

Skew 1: Choose Skew 1 to skew within convex areas, such as rectangles and 
hexagons. 

 

Skew 2: Choose Skew 2 to skew within concave areas with four or more points, such 
as areas with irregular borders. 

 
To skew a design to fit a convex 
area 
 

1. Create a convex area, an 
on-point square in this 
example. 
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2. Load a design. 

 
 

3. Then rotate the design if 
necessary (Modify Tab > 
Rotate), by 45° in this 
example. 
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4. Choose Modify Tab > Skew. 
Then select Skew 1 from 
the sidebar. The design 
skews to fill the area. 

 
 

 
To skew a design to fit a concave area 
 
Pro-Stitcher can skew a design to fit within a concave area. 
 

1. Load a design, such as the 
Dump Truck. Rotate, repeat. 
crop, or resize the design as 
desired. 
 

 
 

2. Select Modify Tab > Area 
> Multi-Point to create a 
concave area.  
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3. Choose Modify Tab > Skew. 
Then select Skew 2 from the 
Skew sidebar. The design will 
skew to fit the area. 
 

 

 
• NOTE: To use the Modify ribbon buttons, make sure you have selected a 

design.  
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Aligning Designs 
 
After you create an area, use the alignment options to position the design within the area. 
 

• To open the alignment options in the Sidebar, select Modify Tab > Align. Then select the 
alignment button(s) to align the design within the area.  

 
Align Sidebar Buttons 
 

 

Horizontal Alignment: Left: 
Aligns the left side of the 
design’s bounding box with 
the leftmost side of the area.  
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Horizontal Alignment: 
Center: Aligns the horizontal 
center of the design’s 
bounding box with the 
horizontal center of the area.  

 
 

 

Horizontal Alignment: Right: 
Aligns the right side of the 
design’s bounding box with 
the rightmost point of the 
area.  
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Vertical Alignment: Top: 
Aligns the top of the design’s 
bounding box with the top of 
the area.  

 
 

 

Vertical Alignment: Center: 
Aligns the vertical center of 
the design’s bounding box 
with the vertical center of the 
area. 
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Vertical Alignment: Bottom: 
Aligns the bottom of the 
design’s bounding box with 
the lowest side of the area. 

 
 

 

Stretch: Horizontal: Stretches 
or shrinks the design so the 
left side of the bounding box 
aligns with the left side of the 
area and the right side of the 
bounding box aligns with the 
right side of the area. 
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Stretch: Vertical: Stretches or 
shrinks the design so the top 
of the bounding box aligns 
with the top side of the area 
and the bottom of the 
bounding box aligns with the 
bottom side of the area. 

 
 

 

Center: Centers the design 
both horizontally and 
vertically. 
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Stretch: Stretches the design 
both horizontally and 
vertically to fill the area. 

 

 
To align a triangle design 
Use the Alignment tools rather than Skew to place triangle, or corner, designs within a triangle 
area. 
 

1. Load a triangle design. 
2. Create a triangle-shaped area using Area Tab 

> Multi-Point.  
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3. Rotate the design 45° if necessary. 
 

4. Select Modify Tab > Align. 

 
 

5. Select Horizontal Alignment: Left. 
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6. Then select Vertical Alignment: Top. 

 
 

7. Use Modify Tab > Resize to fit the triangle 
design into the area if desired. 

 
 

 
 



88|www.HandiQuilter.com 

 

Repositioning Designs 
 
The main way to position a design for quilting is to create an area based on 
your quilt and then to use the Reposition, Skew, or Align options to position 
the design relative to that area. However, you can use the reposition functions 
even if you haven’t defined an area. 
 

• NOTE: You can’t use the Skew and Align functions with the Reposition 
functions. For example, if you skew a design to a defined area and then 
select one of the reposition options, the Skew and Align settings are 
turned off (essentially resetting the design to its original shape) and the 
reposition action takes place.  

 
Machine Quilting Tip: To quilt a skewed design multiple times 

If you want to stitch a skewed design multiple times on the quilt, baseline the 
design (Modify > Baseline) and then reposition the design. 

 
To position a design to the intersection of the cross hairs 
 

• Move the quilting machine needle to a position on the quilt where the 
design is to be quilted. Then reposition the design using one of the 
Reposition Sidebar buttons. 

 
Reposition Sidebar Buttons 
 

 

Top Left: Positions top-left corner of 
the design at the intersection of the 
orange cross hairs (needle position). 
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Top Right: Positions the top-right 
corner of the design at intersection of 
the orange cross hairs (needle 
position). 

 
 

 

Bottom Left: Positions the 
bottom-left corner of the design at 
the intersection of the orange cross 
hairs (needle position). 

 
 

 

Bottom Right: Positions the 
bottom-right corner of the design at 
the intersection of the orange cross 
hairs (needle position). 
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Start Point: Positions the design's 
start point at the intersection of the 
orange cross hairs (needle position). 

 
 

 

End Point: Positions the design's end 
point at the intersection of the orange 
cross hairs (needle position). 

 
 

 

Center: Positions the center of the 
design at the intersection of the 
orange cross hairs (needle position). 
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Drag: Select the Drag button and then use the machine to move the needle (represented 
by the cross hairs) to the desired location. The Drag button becomes a Drop button. When 
the machine is in position, touch the Drop button. 

 

Zero: Positions the design according to the Zero location (where x=0 and y=0). Depending 
on how the motif designer created the design, the zero location may be the start point of 
the design, it may be in the middle, or it may be at another point in the design. Some 
digital designers use the Home location for positioning. 

 
Nudging Designs to Reposition 
 

 
 
To reposition a design up, down, left, right, or diagonally  
 

• Enter a distance (in inches, down to .01 of an inch) in the Nudge number box. Then 
select the appropriate arrow to nudge the design up, down, left, right, or diagonally. 
This is especially useful if you want to nudge the design in minute increments. You can 
also select the design and use your finger to move it on the screen for less precise 
moves on the screen. 
 

• NOTE: Set the default nudge value under Settings Tab > Defaults. You can always 
override the default on the Reposition sidebar. 
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Swapping a Design's Start and End Points 
 
There may be times when you want to switch the quilting start and end points, such as when 
you rotate or flip a design and the start point is now at the right side of the design. Use the 
Modify > Swap option to do this.  
 
Swap Sidebar Buttons 
 

 

Swaps the design's start and end points. 

 
To swap the quilting start and end points for a design 
 

1. Load a design. 
 

2. Modify the design as desired. For 
example, perhaps you want this 
dinosaur design to quilt in the top 
border upside down. 
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3. Choose Modify Tab > Swap. The 
start and end points immediate 
swap. You will see a message 
along the right side of the 
workspace to indicate that the 
swap took place.  
 
You'll also notice that the start 
(green) and end (red) points have 
been switched and the design will 
now stitch from left to right. 
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Repeat Tab 
 
Using a defined area in conjunction with the Repeat options will stretch, skew, 
or fit the desired number of repeats within that area. If an area has not been 
defined, the options to stretch and fit will be disabled because they require an 
area to stretch or fit to.  
 
Repeat tab ribbon buttons 
 

 

Basic: Provides several options for repeating designs both vertically and 
horizontally. If you have created an area, you can also have Pro-Stitcher 
determine how many repeats will fit within the area. 

 

Wrap: Provides several options for wrapping, or offsetting, designs either 
vertically or horizontally. Most of these options can be done with or without a 
defined area.  

 
 



      Pro-Stitcher Reference Guide |95 

 

Basic Repeat 
 

• To open the Basic repeating options, select the Repeat tab. Then select Basic. 
 
Basic Repeat Sidebar Buttons 
 

 

Horizontal: Select to repeat the design horizontally. Then use the Plus Sign (+) to 
increase the number of times you want to repeat a design. To decrease the 
number of repeats that appear on-screen, press the Minus Sign (–).  Alternately, 
tap on the number box and enter the desired number of repeats into the pop-up 
number box. Then press Enter.  

 

Vertical: Select to repeat the design vertically. Then use the Plus Sign (+) to 
increase the number of times you want to repeat a design. To decrease the 
number of repeats that appear on-screen, press the Minus Sign (–).  Alternately, 
tap on the number box and enter the desired number of repeats into the pop-up 
number box. Then press Enter.  

 

P2P (Point to Point): Designs that are intended to be linked together horizontally 
or vertically but must be overlapped for the start and end points to match up. 
First select either Horizontal or Vertical and then P2P to automatically links the 
designs.  
  

 

Fit: Define an area and open a design. Press Fit to have Pro-Stitcher calculate the 
optimal number of repeats both horizontally and vertically. Add more horizontal 
or vertical repeats if desired, and then stretch them vertically and horizontally to 
fit them to the area.   

 

 

Stretch: To stretch the repeated design vertically or horizontally, select the 
Horizontal button to stretch the design horizontally or the Vertical button to 
stretch the design vertically. Then press the Stretch button.  

 

No Repeat: Select the No Repeat button to turn off the repeats you've made 
since saving or baselining the design.  
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To repeat a design 
 

• Create an area and load the design to be repeated. Select Repeat > 
Basic. Then add repeats horizontally or vertically. You can also select 
the Fit button on the Repeat sidebar to have Pro-Stitcher estimate the 
number of repeats to fill the area.  

 

 
 
To add repeats vertically or horizontally 
 

1. Select the Horizontal button to repeat the design horizontally or the 
Vertical button to repeat the design vertically. 

2. Press the Plus Sign (+) for Repeats to increase the number of times you 
want to repeat a design. To decrease the number of repeats that 
appear on-screen, press the Minus Sign (–).  

 
Alternately, tap on the number box and enter the desired number of repeats 
into the pop-up number box. Then press Enter.  
 

• NOTE: If the repeated design includes jump points, Pro-Stitcher 
preserves them when you save the design.  
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To automatically calculate the optimal number of repeats for an area  
 

1. Define an area and open a design. 
2. Press Fit to have Pro-Stitcher calculate the optimal number of repeats in both 

height and width. 
3. Add more horizontal or vertical repeats if desired, and then stretch them 

vertically and horizontally to fit the area. 
 
To stretch the repeated design vertically or horizontally 
 
You can stretch a design to fit either the width or the height of an area.  
 

1. Select the Horizontal button to stretch the design horizontally or the Vertical button 
to stretch the design vertically. 

2. Press the Stretch button. 
 
The design below has one more repeat added both vertically and horizontally. Then it was 
stretched both vertically and horizontally. 
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To modify the gap between repeated designs 
 
You can change the vertical and horizontal spacing between repeated designs 
so the motifs nest together. 
 

1. Select the Horizontal button to change the horizontal gap between 
designs, or the Vertical button to change the vertical gap between 
designs. 

2. Press the Plus Sign (+) to increase the size of the gap. Press the Minus 
Sign (–) to decrease the size of the gap. 
 

• Alternately, tap the number box and enter a value (in inches) 
to increase or decrease the size of the gap between repeated designs. 
To overlap the designs, enter a negative value.  

 
The horizontal and vertical gaps in the design below were set to .5.  
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Point to Point  
Some designs are intended to be linked together horizontally or vertically but 
must be overlapped for the start and end points to match up. The P2P (Point 
to Point) button links the start and end points of repeated designs.  
 
To join horizontally repeated designs  
 

• To link designs horizontally, ensure the start and end points are at the 
same vertical position. Then select the Horizontal button, followed by 
the P2P button to align the designs such that the end point of the one 
design matches up with the start point of the next design.   

 
The Baptist Fan design before using point-to-point: 
 

 
 
The Baptist Fan design below shows how Pro-Stitcher joined the horizontal 
start and end points with P2P. 
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To learn how to wrap the design rows so the open space at the edges of the 
Baptist Fan quilt are filled in, see Wrapping Designs.  
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Wrapping Designs 
 
Use the wrapping options in conjunction with repeated designs. The options enable you 
to shift rows of repeated designs, or offset the entire design window.  
 

• To open the Wrapping options, select the Repeat tab. Then select Wrap. 
 
Wrapping Sidebar Buttons 
 

 

Horizontal: Select to use the horizontal wrapping options. 

 

Vertical: Select to use the vertical wrapping options. 

 

Half Window (Vertical): Select to Shifts all columns of repeated designs by half of the 
height of the design. 

 

Half Window  (Horizontal): shift all columns horizontally by half of the width of the 
design 
 
 

 

Half Row (Horizontal): Select to shift all rows horizontally by half of the width of the 
design. 

 

Edges: Select to close open edges, or jump points, after wrapping. The jump points will 
be tied to the next end point by stitching along the border of the Area to get to the 
next point. If you don't select this button, Pro-Stitcher will perform a tieoff so you can 
cut the thread before continuing.   

 

Drag: To manually shift the repeated design, select the Drag button and then use your 
finger to drag the design to its new position. When you are happy with the position, 
touch the Drag button again to turn it off.  

 

No Wrap: Removes all of the wrapping actions and resets the design to its unwrapped 
state.  
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P2P (Point to Point): Some designs are intended to be linked together horizontally or 
vertically but must be overlapped for the start and end points to match up. Select 
either the Horizontal or Vertical button and then use P2P to link the designs.  

 
To horizontally wrap rows 
 
Choose from the Row options in the Wrapping sidebar to specify how to wrap rows. 
 
This design is not wrapped. 
 

 
 

• To shift, or wrap, every other row of repeated designs (beginning with the second row) by 
half of the width of the design, select the Horizontal button and then the 1/2 button for 
rows. The result is shown below. 
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You can also wrap in smaller or larger increments: 
 

• Select the Horizontal button and then the right arrow button for rows to shift the row to 
the right by 1/8 inch. Select the left arrow button to shift the row to the left by 1/8 inch.  

• Or touch the number box under Row and use the number pad to enter a value (in inches) 
to offset rows. For example, to move every other row by one inch to the right, enter 1. To 
move every other row by one inch to the left, enter -1. After you select Enter, the rows 
shift accordingly.  

To horizontally wrap the design window  

Choose from the Window options in the Wrapping sidebar to specify how to wrap the designs 
window horizontally. This wraps all of the rows accordingly. 
 

• To shift all rows horizontally by half of the width of the design, select the Horizontal button 
and then the 1/2 button.  
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• To shift all rows to the right by 1/8 inch, select the the Horizontal button and then the right 
arrow button for Window.  

• To shift all rows to the left by 1/8 inch, select the Horizontal button and then the left 
arrow button for Window. 

• Or touch the number box under Window and use the number pad to enter a value in 
inches to shift the repeated designs. For example, to move all rows by one inch to the right, 
enter 1. To move all rows by one inch to the left, enter -1. When you select Enter, the rows 
all shift accordingly.  
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To vertically wrap the window 

No wrapping 

 

Window wrapped vertically by half 
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• To shift the window of repeated designs by half of the height of the 
design, select the  1/2 button.  

• Select the up arrow button under Window to shift the columns up by 1/8 inch.  

• Select the down arrow button under Window to shift the columns down by 1/8 inch.  
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Pro-Stitcher Tab 
 
The functions on the Pro-Stitcher tab enable you to quilt your designs.  
 

Machine Quilting Tip: Set your stitch regulation mode to Cruise 
Handi Quilter recommends that before quilting you set the quilting machine to Cruise 

stitch regulation mode, at a percentage of 3 to 5%. If the points and right angles are not 
creating sharp points, try increasing the Cruise percentage on your quilting machine to 

10% or 15%. 
 
Pro-Stitcher tab ribbon buttons 
 

 

Half Stitch: Select to cycle the needle either to the up or the down position based 
on the current position of the needle. 

 

Full Stitch: Select to cycle the needle a full stitch to the up position. If the needle 
is in the down position, it will move only a half cycle so it stops in the up position. 
Subsequent presses of the button, however, will cycle a full stitch, always ending 
with the needle in the up position.  

 

Follow: Select Follow when you want to ensure that the cross hairs remain in 
view when you have zoomed into a design. This saves you from having to use Pan 
to find the cross hairs. It is also helpful to enable Follow when you stitch a wide 
design because you can both zoom in on the design and always see what is being 
stitched on the screen. 

 

Measure: Select to measure distances in a design or directly on the quilt.  

 

Quilt: Select when you are ready to begin quilting; then select Run. If Verify 
Before Quilt is enabled (Settings Tab > Advanced > General), Pro-Stitcher 
displays all of the settings for you to review. Press Proceed to continue. 

 

New Start & End: Use this button to start quilting a design from some point 
other than the design's start point. You may need to do this because the thread 
breaks, the bobbin runs out, or you simply want to stitch a specific portion of a 
design. Similarly, you may change the ending point to a point other than the 
design’s original end point. 
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Move: The Move option enables you to move the quilting machine in any of the 
8 directions indicated by the direction arrows by simply pressing that arrow 
button. Select the Continuous button for the machine to move continuously, 
select the Stitch button to stitch as you press the arrow button, or select both 
the Continuous and Stitch buttons to stitch continuously. Press the Stop button 
to turn off the Continuous operation. 

  

Channel Lock: Select this button to have Pro-Stitcher stitch horizontal or vertical 
lines that are perfectly square with the frame. On the Channel Lock sidebar, 
choose either the Horizontal or Vertical button and begin stitching. 

 

Record: Pro-Stitcher can record the movement of the quilting machine. For 
example, record your own all-over background designs across the width of the 
quilt. Or record your signature so you can quilt your signature into your quilts. 

 

Gears: Typically you will engage the Pro-Stitcher motors when using 
computerized quilting and disengage them for free-motion quilting. Choose the 
Gears button to automatically engage or disengage the motors if you have an EZ 
Carriage. If you have a carriage with levers, manually raise the levers to 
disengage or lower them to engage the motors. If you are going to have 
Pro-Stitcher record your stitching (Pro-Stitcher Tab > Record), disengage the 
motors for a smoother free-motion quilting experience.  

 

Clear Trace: As Pro-Stitcher stitches, the portion of the design that has been 
stitched turns to orange on the screen. At any time you can clear that "tracing" 
by choosing the Clear Trace button. If you are in the process of stitching out the 
design, first select the Pause button and then Clear Trace. Then press Resume to 
continue stitching. 
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Quilting the Design 
 
Stitching Sidebar Buttons 
 

 

Stitch: Select to indicate that Pro-Stitcher should quilt, rather than trace the 
design, bounding box, and/or area. 

 

Cut Thread: This button is available for HQ Infinity versions of Pro-Stitcher only. 
It will activate the Infinity thread cutter to cut the bobbin thread. 

 

Start: A tie-off stitch will be performed at the beginning of stitching.  

 

End:  A tie-off stitch will be performed at the end of stitching. 

 

Pull-up On: Select Pull-up On for Pro-Stitcher to cycle the needle to bring up 
the bobbin thread and disable the motors for you to move the machine and 
pull up the bobbin thread. Press Resume to continue while holding on to the 
threads. If you do not select a pullup option, you will need to manually pull up 
the bobbin thread before stitching.  

 

Pull-up Auto: Select Pull-up Auto for Pro-Stitcher to cycle the needle to bring 
up the bobbin thread and then automatically move the machine aside and 
pause for you to pull up the bobbin thread. Press Resume to continue while 
holding on to the threads. If you do not select a pullup option, you will need to 
manually pull up the bobbin thread before stitching.  

 

Trace Bounds: Select to have the machine trace the bounding box around the 
design. If the Stitch button in the sidebar is also selected, Pro-Stitcher stitches 
rather than traces the perimeter of the bounding box. Disable the Stitch button 
to "air stitch" the bounding box. 

 

Trace Area: Select to have the machine trace the area. If the Stitch button in 
the sidebar is also selected, Pro-Stitcher stitches rather than traces the 
perimeter of the area. Disable the Stitch button to "air stitch" the area. 
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To begin stitching 
 

 

 

Run: After the design has been modified, positioned, and is ready to be stitched, 
select the Pro-Stitcher tab, the Stitch button, and then Run. If the settings are 
correct, press Proceed to begin stitching. Otherwise, press Cancel.  

 
• NOTE: If you selected the option to Verify Settings before Quilting in the quilt settings, a 

pop-up Verify Settings box appears so you can double check the settings before 
stitching. For more information, see To Verify Settings Before Quilting. 

 

 
 
To choose between stitching or tracing the design, bounding box, 
or area perimeter  
 

 

Stitch: Make sure the Stitch button in the Pro-Stitcher sidebar is selected for the machine 
to stitch the quilt according to the selections you make. To disable stitching, press the 
darkened Stitch button. If the Stitch button is disabled, Pro-Stitcher traces the design, 
bounding box, or area perimeter with the machine but does not stitch. Select the Stitch 
button again to enable stitching. 
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To immediately stop the machine from quilting  
 

 

Stop: If you must immediately stop the machine while quilting, press the Stop  
button. Unlike Pause, which brings the machine to a gentle stop, the Stop button 
immediately stops Pro-Stitcher. To reduce the risk of a torn quilt in case the needle  
is stuck, Pro-Stitcher also disables the motors.  

 
To pause quilting 
 
On occasion you may need to pause stitching to make further adjustments to settings, to 
replace a bobbin, or rethread the machine. You can change any of the Pro-Stitcher sidebar 
settings while the machine is paused. However, after pausing the machine, other options are 
also available: stitch, reposition, status, and new start/end.  
 

 

Pause: Press the Pause button for the machine to come to a gentle stop. Pro-Stitcher 
places a gold marker at the point in the design where you paused. To make changes 
to settings, select Modify and then select Reposition, New Start/End. 
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Before You Stitch the Design on the Quilt 
 
Before stitching any design, it’s a good idea to double check the position of the design relative 
to the quilt. In addition to doing a manual check, use the two Trace options to verify the 
position of the design’s bounding box or the defined area relative to the quilt. 
 
To verify the position of the design’s bounding box on the quilt 
 

 

Trace Bounds: Disable the Stitch button. Select Trace Bounds and then Run. 
Pro-Stitcher moves the machine around the perimeter of the design, following the 
blue bounding box. Watch the needle position as the machine traces the design’s 
bounding box to ensure the design will quilt where expected. If the Stitch button is 
enabled (appears darker), Pro-Stitcher stitches, rather than traces, the bounding 
box. 

 
To verify the position of the defined area on the quilt 
 

 

Trace Area: Disable the Stitch button. Select Trace Area and then Run. Pro-Stitcher 
moves the machine around the perimeter of the defined area, shown as purple lines 
on the screen. Watch the needle position as the machine traces the area’s perimeter 
to ensure the design will quilt where expected. If the Stitch button is enabled 
(appears darker), Pro-Stitcher stitches, rather than traces, the perimeter of the area. 
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Move the Quilting Machine with Pro-Stitcher 
 
The Move function moves the quilting machine in any of the eight directions indicated by the 
on-screen arrows. 
 
To change the speed at which the machine moves 
 

• Tap the Plus Sign (+) to increase the movement speed. Tap the Minus Sign (–) to 
decrease the movement speed. Or select the number box and enter a value (up to 50) in 
the number pad that appears and then press Enter. 

 
To move the quilting machine from within Pro-Stitcher 
 

 
 

• Press and hold an arrow button. The selected arrow button changes to a Stop button. 
The machine moves in the selected direction until you stop pressing the arrow key. 

 
To stitch continuously 
 

 

Continuous: Instead of holding your finger on the arrow key, select Continuous.  
Then press (and release) an arrow key. The selected arrow button changes to a Stop 
button. The machine moves in the selected direction until you press the Stop button. 

 
To stitch a straight line using the Move buttons 
 

 

Stitch: Select the Stitch button. Press and hold an arrow button. The selected arrow 
button changes to a Stop button. The machine stitches a line in the selected  
direction until you stop pressing the arrow key. 
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Alternately, select both Stitch and Continuous. Then press (and release) an 
arrow key. The selected arrow button changes to a Stop button. The machine 
stitches in the selected direction until you press the Stop button. 

 
Machine Quilting Tip: Straight-line quilting 

Use the Move and Stitch options to stitch straight lines for stitch-in-the-ditch, 
piano-key borders, and cross-hatching. Use the down arrow with stitch to baste down 

the right and left sides of the quilt. If you also select Continuous, you will be able to 
use both hands on the quilt to ensure that the quilt top and edges lay flat against the 

batting. 
 



116|www.HandiQuilter.com 

 

Pro-Stitcher as a Horizontal or Vertical 
Channel Lock 
 
If you use the channel lock feature in Pro-Stitcher, you will be able to stitch horizontal and 
vertical lines that are perfectly square with Pro-Stitcher and the frame. 
 
To stitch a horizontal or vertical line with the channel lock 
 

 

Horizontal Channel Lock: Select Horizontal to lock Pro-Stitcher so it stitches only in a 
horizontal direction. Press the Start/Stop button on the machine’s handlebars and 
move the machine to stitch the line in a left-to-right or right-to-left direction. 

 

Vertical Channel Lock: Select Vertical to lock Pro-Stitcher so it stitches only in a 
vertical direction. Press the Stop/Start button on the machine’s handlebars and 
move the machine to stitch the line in a top-to-bottom or bottom-to-top direction. 

 
• IMPORTANT: Ensure that the carriage motor levers are in the engaged position. You can 

then manually use the quilting machine handles to stitch either horizontal or vertical 
lines. 

 
Machine Quilting Tip: To stitch a plumb line with Pro-Stitcher 

Ensure your quilt top is loaded squarely on the frame by stitching a horizontal plumb 
line across the top of the batting and backing. Select Horizontal Channel Lock, press the 
Start/Stop button on the machine’s handlebars, and stitch a plumb line approximately 
one inch from the top of the quilt backing and batting. Then align the top edge of the 

quilt top with the plumb line and baste close to the edge so the stitching will be covered 
by the quilt’s binding. 

 
• IMPORTANT: If you use an HQ Sixteen with Pro-Stitcher, switch to manual control 

before using the handlebars. 
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Freehand Record 
 
Pro-Stitcher can record the movement of the quilting machine. For example, record your own 
all-over background designs across the width of the quilt. Or record your signature so you can 
quilt your signature into your quilts. This screen also enables you to quickly switch from using 
Pro-Stitcher to free-motion quilting. 
 

• Select Pro-Stitcher and then Record. 
 

 

 

The orange Gears button Indicates that the motors are engaged. This is the 
mode you'll use for most computerized quilting with Pro-Stitcher. If you Record 
with the motors engaged, Pro-Stitcher records based on the motor movements 
and there will be a slight drag to the quilting machine as you move it.  
 
To make it easier to move the machine, touch the Gears button to record based 
on the quilting machine's encoders. If you have a carriage with manual levers, 
you'll also need to manually raise the levers to disengage the motors. The button 
image changes to indicate that the motors are disengaged. 

 
To switch to free-motion quilting if you have the EZ-Carriage 
 

• Select the Pro-Stitcher tab and then the Gears button to disengage the motors. The 
button changes to the purple gears image. You can now free-motion quilt as desired. 
When you are ready to once again quilt with Pro-Stitcher, select the Gears button to 
once again engage the motors. 

 
To switch to free-motion quilting if you have a manual-release carriage with 
levers 
 

• Select the Pro-Stitcher tab and then the Gears button to record based on the machine 
encoders. Manually raise the levers to switch from using computer-guided quilting to 
free-motion quilting. To return to using Pro-Stitcher, manually lower the levers. 

 
Record the movements of your freehand quilting 
 
To record freehand motion 
 

• Select Pro-Stitcher Tab > Record. Select the Record button in the Record sidebar. Begin 
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quilting the design you want to record. When complete, select the Record button again. 
Save the design to the computer (select Save, then Selected). 

 
Machine Quilting Tip: Add recorded stitching to an existing design 

Load a design and position the cross hairs where you want to begin recording 
freehand motion. A stitching line connects the end point of the design and the 

position of the crosshairs when recording begins. 
 

• NOTE: When adding to an existing design, Pro-Stitcher baselines the original design and 
treats it as a single design when performing other design functions. 

 
To mark and record straight lines 
 
Mark is similar to Record, but instead of recording continuously as you move the machine, it 
records a straight line between each marked point.  
 

1. Move the quilting machine to the point where you want to begin a straight line and 
select Mark.  

 
2. Move the machine to where you want to end the straight line and again select Mark. 

Continue marking along the line, stitch the line, or save it as a design for future use. 
 

Machine Quilting Tip: Record stitch-in-the-ditch quilting lines 

Move the quilting machine to the beginning of the quilt ditch and select Mark to 
record the first point of the line. Then move the machine to another point 

further down the ditch and press Mark again. Continue marking points along the 
ditch to record straight lines between each marked point. The marked ditch 

design can then be stitched or saved to stitch at different places on the quilt. 
 
To add jumps to your recorded design 
 
At any point while recording or marking, insert a jump point into your design.  
 

• Stop recording or marking, and then select Jump. Continue moving the machine, but no 
stitch lines will be recorded until you once again select Record or Mark. Jump lines 
display as dotted lines. 

 
• NOTE: Make sure the Auto Rotate function on the tablet computer is turned off. This 

ensures that the screen functions properly as you record the freehand motions. 
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Change the Stitching Start or End Point of a 
Design 
 
After the thread breaks or the bobbin runs out of thread, you may need to start quilting from a point 
other than the design’s start point. Similarly, you may want to change the end point to a point other 
than the design’s original end point and quilt only a part of the design. 

 

To begin quilting from a point other than the design’s start point 

• Position the needle where you want to begin stitching and select Start Auto. The point in the 
design that is closest to the cross hairs will be the new start point. Alternately, drag the left 
scroll bar to move the start point to a new position in the design. 
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To end quilting at a point other than the design’s end point 

• Position the needle where you want to end stitching and select Stop Auto. The point in the 
design that is closest to the cross hairs will be the new end point. Alternately, drag the right 
scroll bar to move the end point to a new position in the design. 

• NOTE: If you select a start point that is beyond the current end point in the design, the end 
point is adjusted to follow the start point. Similarly, if you select an end point that is before the 
current start point in the design, the start point is adjusted to come before the end point.  

• NOTE: If the Start Auto or Stop Auto buttons are selected, the start or end points continue to 
move as you move the machine and cross hairs. Select Start Auto again when the start point is 
where you want it. 

To adjust start and end points with the scroll bars 

The left scroll bar controls the start point and the right scroll bar controls the end point.  

• Use the single up and down arrows above and below the scroll bars to fine tune the selection to 
precisely position the new start or end point. 

To set a start or end point to a jump point in the design 

• For designs that have multiple jump points, press one of the double arrows below Jumps to 
move either the start or end point to the next jump point in the design. 

Machine Quilting Tip: Recovering from a thread break or bobbin change 

If the thread breaks while stitching, press Pause. Fix the problem by rethreading the machine or 
changing the bobbin. Select the Pro-Stitcher tab and then select the New Start/End button. Then press 

the Start Auto button. Press Unlock Motors. Move the machine’s needle to the place on the quilt where 
you want to begin stitching again. The cross hairs on the screen will move to the corresponding position 

on the design. If some fine tuning is needed to move the new starting point forward or back in the 
design, use the up or down arrows on the scroll bar until the new start point is exactly where desired. 
Press Start Auto again. Pull up your bobbin thread and tie off before resuming unless your settings are 

configured to automatically pull up and tie off. Press Resume to continue quilting. 

If the quilt has shifted slightly and the point on the design does not match up exactly with the point on 
the quilt, move the needle to the exact location on the quilt that matches the new starting point that 

was just set. Then select Modify > Reposition and use the Nudge function with a small value (such as 0.1) 
to position the needle at the correct starting position. . Double check the Tie Off and Pullup settings and 

press Resume to continue stitching the design. 
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View Tab 
 
The options on the View tab enable you to specify which elements display on the workspace. 
Any of these buttons may be added to the Quick-Access toolbar to easily toggle between 
showing the element or turning it off from view.  
 
To customize the Quick-Access Toolbar 
 
View tab ribbon buttons 
 

 

Rulers: Select to hide or show the workspace top and side rulers. This button 
may be added to the Quick-Access toolbar to quickly turn on or off the rulers. 

 

Grid: Select to hide or show the workspace grid. This button may be added to 
the Quick-Access toolbar to quickly turn on or off the workspace grid. 

 

Scroll: Select to hide or show the bottom and right-side scroll bars in the 
workspace. Use the scroll bars to pan up and down or left and right. This 
button may be added to the Quick-Access toolbar to quickly turn on or off the 
scroll bars. 

 

Transparency: Select to hide or show the workspace lightly below 
Pro-Stitcher screen areas beyond the main workspace, such as below the 
ribbon buttons, the sidebar, the status bar, and the toolbars. 

 

Design: Select to hide or show the design from the workspace. This button 
may be added to the Quick-Access toolbar. 

 

Bounds: Select to hide or show the bounding box around the selected 
design(s). This button may be added to the Quick-Access toolbar to quickly 
turn on or off the bounding box. 

 

Area: Select to hide or show the area box. This button may be added to the 
Quick-Access toolbar to quickly switch between showing the area box or 
removing it from view. 
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Rubber Band: Select to hide or show the rubber band around the selected 
design(s). The rubber band shows the smallest amount area required by the 
entire design. 

 

Jumps: Select to hide or show the stitching path between jump points, or 
places where you need to stop stitching, tie off your thread, and then 
continue stitching at the next start point. This button may be added to the 
Quick-Access toolbar to quickly turn on or off the stitching path(s). 

 

Start End: Select to hide or show the quilting start and end points in a design. 
This button may be added to the Quick-Access toolbar to quickly turn on or 
off the start and end points. 
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Tools Tab Ribbon Buttons 
 

 
Art & Stitch: Select to pass the selected design(s) to Art & Stitch, select the Tools 
tab and then select the Art & Stitch button. If Art & Stitch is open and has been 
licensed, the design will open in Art & Stitch. If Art & Stitch has not yet been 
licensed, a licensing screen will appear for entering license information. 

 
Art & Stitch is comprehensive quilting-design software for creating and modifying quilting 
designs. It is included with Pro-Stitcher.  Pro-Stitcher can pass designs quickly and easily into 
Art & Stitch so you can use any of the Art & Stitch tools to modify the design however 
necessary. Art & Stitch automatically loads and runs in the background when Pro-Stitcher 
starts, so passing files from HQ Pro-Stitcher to Art & Stitch happens very quickly.  
 
To pass a design to Art & Stitch 
 

1. Select Tools, and then Art & Stitch. Press Open screen to open the Art & Stitch software. 
If Art & Stitch is open and has been licensed, the design will open in Art & Stitch.  
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• NOTE: If Art & Stitch has 
not yet been licensed, a 
licensing screen will 
appear for entering license 
information. You will not 
be able to save any 
changes to the design until 
you activate the Art & 
Stitch license. Follow the 
instructions in the Art & 
Stitch instruction manual 
for off-line activation. 
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2. Press Close to bypass 
registration and open the 
design.   
 
When the design is passed 
into Art & Stitch, the 
position information is 
maintained; as long as the 
design is not moved in Art 
& Stitch, it will be in the 
same location when it is 
passed back to 
Pro-Stitcher.  
 
Pass the modified design 
back to Pro-Stitcher by 
pressing the 
Pro-Stitcher button on the 
Art & Stitch toolbar on the 
left-hand side of the Art & 
Stitch screen. 

 

 
• CAUTION: If a design is opened in Art & Stitch without using the Pro-Stitcher software 

and the Pro-Stitcher button is pressed to pass the design into Pro-Stitcher, the design will 
be saved in its current state with the same name it had when it was opened. This could 
lead to unintentionally writing over a design. To avoid this, always save the design with a 
new working name when it is directly loaded in Art & Stitch. 

 
Licensing 
 
When using Art & Stitch for the first time, the quilter must enter some information to activate 
the license. Refer to the instructions in the Art & Stitch software box for off-line activation. All 
network connections have intentionally been disabled on the Pro-Stitcher computer to prevent 
the computer from downloading updates or viruses that would adversely affect the performance 
of Pro-Stitcher. 
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Using a Mouse or a Keyboard 
 

 
 
Many functions in Art & Stitch are much simpler when using a mouse and keyboard.  
 

To open or close the pop-up keyboard 
Touch the gray bar in the upper-left corner of the screen to open the pop-up keyboard. Close the 
keyboard by touching the X in the upper-right corner of the keyboard. 
 
When using the pop-up keyboard, it may be necessary to press an area on the screen where the text 
is to be entered before typing on the keyboard. While the pop-up keyboard is a quick keyboard 
solution, you can also use a conventional mouse and keyboard. The Pro-Stitcher computer works 
with most wired and wireless USB keyboards and mice. Just plug the keyboard, mouse, or wireless 
dongle into an available USB port, wait a minute for Windows to install appropriate drivers, and then 
use the keyboard or mouse. A USB hub may be used to expand the number of available USB ports. 
Keyboards, mice, and USB hubs can be purchased from most electronics retailers. 
 
Updating Art & Stitch 
 
Art & Stitch may need to be updated to the latest version for Pro-Stitcher to properly pass designs 
back and forth. To download the latest version, use a computer that is connected to the Internet 
and go to the Handi Quilter website: (www.HandiQuilter.com).  
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To update Art & Stitch 
 

1. On the Handi Quilter website (www.HandiQuilter.com), select Downloads and then 
Pro-Stitcher Software Update. Follow the instructions to download the latest version of Art 
& Stitch for Pro-Stitcher. After downloading this installation file, copy it to a USB flash drive 
and plug it into the Pro-Stitcher computer.   
 

2. Wait approximately 10 seconds for the Pro-Stitcher computer to set up the USB flash drive. 
Then select Design, File, and press Update.  
 

3. Browse to the appropriate folder on the USB flash drive and double-tap the Art & Stitch 
installation file. The Pro-Stitcher software will close and the installation will begin. 
 

• NOTE: To access the file browser after the Pro-Stitcher software is closed, either attach a 
keyboard or press the keyboard icon at the top left-hand corner of the screen to open the 
pop-up keyboard. Press and hold the Windows key followed by the letter E to open a file 
browser to locate and then run the Art & Stitch installation file again. 
 

4. After the new version of Art & Stitch is installed, restart the Pro-Stitcher computer using the 
Windows Start menu from the bottom of the computer screen. Select either Shut Down or 
Restart to shut the computer down and restart. 
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Settings Tab 
 
Use the Settings tab options to establish your preferences and defaults for 
Pro-Stitcher. 
 
Settings Tab Ribbon Buttons 
 

 

Display: Select to turn on or off Touch Mode, customize the Quick-Access 
Toolbar, and configure Pro-Stitcher so it works best with your tablet computer. 

 

Defaults: Select to set the Nudge increment and Auto Jump threshold defaults. 

 

Speed: Select to control how fast the Pro-Stitcher carriage will move through 
the quilting design. Because the quilting machine regulates its own speed to 
maintain a specific stitches-per-inch setting, the speed does not directly set 
the needle speed. Instead it sets how fast the machine moves across the 
frame system. 

 

Auto Jump: Select to temporarily override the Auto Jump default. Touch the 
Plus Sign (+) to increase or Minus Sign (–) to decrease the distance the 
machine will automatically jump between start and stop points. Alternately, 
touch the number box and type a value directly and press Enter. 

 

Stitches per Inch: Select to set the stitches per inch. Touch the Plus Sign (+) to 
increase or Minus Sign (–) to decrease the stitches per inch. Alternately, touch 
the number box and type a value directly and press Enter. 

 

Tieoffs: Select to specify your preferred method for how and when 
Pro-Stitcher performs tie-offs. 

 

Pullup: Select to specify your preferred method for how Pro-Stitcher performs 
pullups. 

 

Pause Delay: Select to specify your preferences for how Pro-Stitcher pauses 
for you to complete a pullup. 
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Advanced: Settings that are not likely to be used often can be found by 
selecting the Advanced button. Some of these settings include 
communications between the quilting machine and the Pro-Stitcher, 
Simulation mode, and other options. 

 

Cut Thread: Select to have your machine use its built-in bobbin thread cutter. 
(Available for the HQ Infinity only.) 
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Touch Mode 
 
Touch mode enlarges the user interface items, such as buttons -- making it easier to use your 
finger to interact with the software. Touch mode also makes room to show the name below the 
toolbar buttons. More tools fit on the Quick-Access toolbar when Touch mode is turned off. 
 

Quick-access tools in Touch mode: 

 

Quick-access tools with Touch mode turned 
off: 

 

 
To turn Touch Mode on or off 
 

1. Select the Settings tab and then select the Display ribbon button. 
 

2. In the Display sidebar, select the Touch button to toggle Touch mode on or off. When 
the button is dark green, Touch mode is on. 
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To Customize the Quick-Access Toolbar 
 
You can customize the Quick-Access Toolbar to contain the buttons for the functions 
you most often use.  
 

  

1. Select the Settings tab; then select the Display button. 

 

2. Touch the Assign button in the Display sidebar. This puts the 
Quick-Access Toolbar into Assign mode. 

   

3. Find either an open position on the toolbar or identify a button 
that you want to replace; touch the right arrow for that button. A 
list of available buttons appears to the right of the toolbar. 
 

4. Select the tool you want to add to the Quick-Access Toolbar. 

 

 

 

5. Continue adding tools or exit by selecting the Assign button again. 
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Pro-Stitcher Defaults 
 
Nudge Default 
 
This value controls the default Nudge distance used when Repositioning a design 
(Modify Tab > Reposition). You can always override the default on the Reposition 
sidebar. 
 
To set the Nudge default 
 

• Touch the Nudge number box and use the pop-up number pad to enter the 
distance (in inches) for the default nudge amount for repositioning designs. 
Then touch Enter. You can enter distances in small increments, such as .01 for a 
hundredth of an inch. This is the value Pro-Stitcher uses unless you temporarily 
override it on the Reposition sidebar. 

 
Control How Pro-Stitcher Handles Jumps  
 
If a quilt design contains jumps, or gaps, in the design path that are not stitched, Pro-Stitcher 
can either move automatically without stitching through the jump point and begin stitching at 
the end of the jump, or it can pause before the jump so you can trim the thread before it 
moves to the next starting point.  
 

 Machine Quilting Tip: Avoid long jumps  

The longer the jump, the more likely the thread will break or the quilt will gather or 
become distorted as the machine pulls the thread to the next start point. Set an Auto Jump 
threshold that is an appropriate number of inches so both your quilt and quilting remains 

smooth. 
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1. Select the Settings tab; then select the Defaults button. 

2. In the Defaults sidebar, specify the threshold (in inches) at which 
Pro-Stitcher should pause for you to tie off your stitching before making 
the jump by touching the Auto Jump number box and entering the number 
of inches using the pop-up number pad. Then select the Enter button. 
. 

 
• NOTE: If the jump distance in the design is less than the Auto Jump threshold (number 

of inches entered in the Auto Jump box), Pro-Stitcher does not pause for you to trim 
the thread before jumping to the next start point. If the jump is longer than the Auto 
Jump threshold, Pro-Stitcher pauses before the jump so you can trim the thread.  

 
• NOTE: If Tieoff options are turned on, Pro-Stitcher performs a tie off at the jump start 

and end points, regardless of which jump method is performed. If the Pullup feature is 
turned on, Pro-Stitcher performs a pull up at the end of the jumps that exceed the 
Auto Jump threshold.  
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Auto Jump 
 
If a quilt design contains jumps, or gaps in the design path that are not stitched, Pro-Stitcher 
handles those jumps in one of two ways. It can either move automatically without stitching 
through the jump point and begin stitching at the end of the jump with no user intervention or 
it can pause before the jump so you can trim the thread before it moves to the next starting 
point.  
 

Machine Quilting Tip: Avoid Long Jumps 
The longer the jump, the more likely the thread will break or the quilt will gather or 

become distorted as the machine pulls the thread to the next start point. This is where the  
Auto Jump threshold is useful. 

 
If a jump is less than the Auto Jump threshold, or number of inches entered in the Auto Jump 
box, Pro-Stitcher will not pause for you to trim the thread before jumping to the next start 
point. If the jump is longer than the Auto Jump threshold, Pro-Stitcher will pause before the 
jump so you may trim the thread.  
 
The default Auto Jump threshold is set on the Defaults sidebar (Settings Tab > Defaults). 
However, you can temporarily change that threshold on the Auto Jump sidebar (Settings Tab > 
Auto Jump). 
 
To temporarily change the Auto Jump threshold 
 

1. Open the Auto Jump side bar (Settings Tab > Auto Jump). 
 

5. Touch the number box and use the pop-up number pad to enter the new Auto Jump 
threshold in inches. Then press Enter. Alternately, press the Plus Sign (+) to increase or Minus 
Sign (–) to decrease the Auto Jump threshold by .5 inch. 
 

• NOTE: If Tieoff options are turned on, Pro-Stitcher performs a tie off at the jump start 
and end points, regardless of which jump method is performed. If the Pullup feature is 
turned on, Pro-Stitcher performs a pull up at the end of the jumps that exceed the Auto 
Jump threshold. 
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Stitching Speed 
 
The Speed setting sets how fast the Pro-Stitcher carriage will move through the quilting 
design. Because the quilting machine regulates its own speed to maintain a specific 
stitches-per-inch setting, the speed does not directly set the needle speed. Instead it 
sets how fast the machine moves across the frame system.  
 
To set the stitching speed 
 

 

1. Select the Settings tab; then select the Speed button. 

   

 
 

2. Choose either the Slow (snail icon), Medium (rabbit 
icon), or Fast (bird icon) button to set the default speed.  
 
Slow sets the speed to 20% of the Speed Profile (Settings 
> Advanced > Speed Profile). 
 
Medium sets the speed to 60% of the Speed Profile. 
 
Fast sets the speed to 100% of the Speed Profile. 
 

Alternately, use the scroll bar to select a speed between the 
slow, medium, and fast settings. 
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Stitches Per Inch 
 
To control the number of stitches per inch 
 

   
 

1. Select the Settings tab; then select the Stitches Per Inch button. 

2. In the Stitches Per Inch sidebar, touch the Plus Sign (+) to 
increase or Minus Sign (–) to decrease the stitches per inch. 
Alternately, touch the number box and type a value directly and 
press Enter. 
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Tie-Off Stitches 
 
By tying off at the beginning and ending of stitching, the stitches will be secure and will 
not come undone. The tie-off feature enables you to select your preferred method for 
how and when Pro-Stitcher performs tieoffs.  
 

   

1. Select the Settings tab; then select the Tieoffs button. 

 

2. Press the Tieoff# Plus Sign (+) to increase or Minus Sign (–) to 
decrease the number of tie-off stitches Pro-Stitcher performs. 
Alternately, touch the number box and specify a value directly 
using the pop-up number pad and touch Enter.  
 

• NOTE: The number you specify is the number of full stitches 
that are formed, not the number of times the needles cycles. 
For example, if the tie-off number is set to 2 and you selected 
the Micro method, the needle cycles three times before 
beginning to stitch the design. Alternately, if you selected the 
Tack method, the needle cycles five times to form two stitches 
forward and two stitches back.  
 

 

3. Press the Distance Plus Sign (+) to increase or Minus Sign (–) 
to decrease the distance in inches for each tie-off stitch. 
Alternately, touch the number box and specify a value directly 
using the pop-up number pad and touch Enter.  
 

 

4. To have Pro-Stitcher perform a tieoff at the beginning of 
stitching, select the Start button. 
 

 

5. To have Pro-Stitcher perform a tie-off stitch at the end of 
stitching, select the End button.  
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To select the method of tie-off 
stitch: Micro or Tack  
 

 
 

 

• Press Tack to select the Tack method of tieoff. The Tack method forms the 
selected number of stitches forward into the design and then back to the start 
point before beginning to stitch the design, thus doubling the number of 
stitches selected. 
 

 

• Press Micro to select the Micro method of tieoff. The Micro method 
forms the set number of stitches forward into the design and then 
begins stitching from there. Pro-Stitcher stops stitching just before the 
end point and performs the selected number of tieoffs to the end of the 
design. It is less noticeable than the Tack method because there is no 
build-up of thread.  
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Pull-up Stitches 
 
Pro-Stitcher can be set to take a pull-up stitch when it begins stitching a design. It moves the 
needle to the start point of the design, takes a stitch, and then shifts aside for you to grasp 
the top and bobbin thread. Alternately, it can take a stitch and disable the motors so you can 
manually move the machine aside to pull up the bobbin thread. 
 
Control how Pro-Stitcher handles bobbin-thread pullups 
 

• Select Settings Tab > Pullup to open the Pullup sidebar. 
 
To turn on bobbin-thread pullups 
 

 

Pullup On: Press Pullup On for Pro-Stitcher to perform a pull up at the beginning of 
the design and at the beginning of each segment following a jump that exceeds the 
Auto Jump threshold. 

 
To turn on automatic bobbin-thread pullups 
 

 

Pullup Auto: Press Pullup Auto for Pro-Stitcher to shift the quilting machine to the 
right an inch after pulling up the bobbin thread so you can grasp both threads. Press 
Resume to continue quilting the design. 

 
• NOTE: If Pullup Auto is not selected, but Pullup On is selected, the quilting machine 

will take a stitch at the start point and then disable the motors. This enables you to 
manually push the quilting machine aside to pull up the bobbin thread. Press Resume 
for the machine to move back into position and resume quilting. 
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Pause Delay 
 
Control the delay following a bobbin-thread pullup 
 
The Pause Delay feature pauses the quilting machine shortly after starting into 
a design and after each time a pullup is performed. This enables you to safely 
trim the thread tails. 
 

• Select Settings Tab > Pause Delay to open the Pause Delay sidebar. 
 
To set the Pause Delay 
 

 

Pause Delay On: Select On to turn on Pause Delay; the button will be dark green. 
Touch it again to turn it off.  

 
You have the option of setting the Pause Delay in seconds (how long of a 
delay) or inches (how far it stitches before pausing). 
 
To set Pause Delay in seconds 
 

 

Seconds: Select Seconds and then press the Plus Sign (+) to increase or Minus Sign 
(–) to decrease the number of seconds for the pause. Pro-Stitcher will pause the 
number of seconds indicated so you can trim thread tails and then resume 
stitching. 

 
To set Pause Delay in inches 
 

 

Inches: Select Inches and then press Plus Sign (+) to increase or Minus Sign (–) to 
decrease the number of inches Pro-Stitcher stitches before pausing. Press Resume 
after trimming thread tails to continue stitching. 
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Advanced Settings 
 
General 
 
To turn on or off the Thread Break Sensor (HQ Fusion and HQ Infinity machines 
only) 
 

 

Press the Thread Break Sensor button to turn it on or off. It is on when the 
button is dark. If the thread break alarm is triggered and this option is on, 
Pro-Stitcher pauses when the thread breaks. If it is off, Pro-Stitcher ignores the 
thread break and continues stitching. 
 

• NOTE: The Thread Break Sensor must also be enabled on the HQ Fusion 
or HQ Infinity machine. 

 
To verify settings before quilting 
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Press the Verify Settings Before Quilt button to have Pro-Stitcher display a pop-up box 
with all of the current settings. This gives you the opportunity to verify that everything 
is set up properly before stitching. If you don’t want to see this box, disable the button. 
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Simulation Mode 
 
You can create a simulation version of Pro-Stitcher which enables you to use the 
Pro-Stitcher software in simulation mode on any computer running Microsoft 
Windows 7 or later. It also runs on the Pro-Stitcher tablet itself when not attached to 
the quilting machine. Using a simulation license enables you to take the 
tablet computer or a notebook computer to Pro-Stitcher training and use the 
software functions even though the computer isn’t attached to a quilting machine. 
 
To use the Pro-Stitcher Simulation Mode 
 
If running the simulation mode on the Pro-Stitcher tablet computer, you may switch 
between simulation mode and regular mode. However, when running Pro-Stitcher 
on a standalone Windows computer, it only runs in simulation mode. 
 

 

To toggle between running Pro-Stitcher in simulation mode on the Pro-Stitcher tablet 
computer, select the Simulation On/Off button. When you activate Simulation mode, 
the Simulate button appears in the Workspace Toolbar.  

 
To run Pro-Stitcher simulation mode on the Windows computer, simply start 
Pro-Stitcher after installation and creating a simulation license. When the 
Simulate button is selected, the mouse and the keyboard arrow keys simulate 
moving the quilting machine to do things such as zoom, pan, or create areas.  
 
To create a Simulation License 
 

1. Download the latest version of the Pro-Stitcher software, for example 
PSUpdate17.01.0001.exe, to a USB flash drive. 

 
• IMPORTANT: If this version isn’t already installed on your Pro-Stitcher tablet, 

install it by inserting the USB flash drive into the tablet computer. After the 
tablet computer accesses the USB drive, follow instructions on the screen for 
continuing the installation. 

 
2. Start Pro-Stitcher and ensure that it connects with the carriage motors. 

NOTE: If you will be running Pro-Stitcher in simulation mode from the 
Pro-Stitcher tablet computer, installation is complete. If you will be running 
Pro-Stitcher in simulation mode on a different computer, such as a Windows 
laptop computer, continue with the remaining steps. 
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• IMPORTANT: You must have administrator rights for the Windows computer 
you will use for the Pro-Stitcher simulation. 

 
3. Insert the USB flash drive into a USB port on the Windows computer you will 

use for simulation mode. View the files on the USB drive. Right-click the 
Pro-Stitcher executable file (PSUpdate17.01.0001.exe, in this example) and 
select Run as administrator. Pro-Stitcher will install onto the Windows 
computer and then start. 

 
4. You will see a pop-up message 

asking whether you want to be 
able to run Pro-Stitcher in 
simulation mode. Select Yes. If 
you select No, Pro-Stitcher will 
not run.  

5. When you receive this 
message, do not yet select OK. 

 

6. Remove the USB drive from the Windows computer and insert it into the Pro-Stitcher tablet 
computer that is attached to the quilting machine’s carriage. 
 

7. On the Pro-Stitcher tablet, select Settings >Advanced > General. Then select Create 
Simulation License. 

8. When you receive the message 
License file written, select OK. 
Remove the USB drive. 
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9. Return to the Windows 
computer you will use for 
simulation mode and insert the 
USB drive back into the USB port 
of the Windows computer. Now 
select OK. 

 

10. You can now run Pro-Stitcher in simulation mode on the Windows computer. 
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Communications 
 
The Communication options enable you to manually establish communications with either the 
quilting machine or the Pro-Stitcher motors. Choose the Settings tab; then choose Advanced > 
Communications. 
 

 

Pro-Stitcher: When not selected, this button stops communications between 
Pro-Stitcher and the quilting machine. It should always be enabled (dark green) 
when using Pro-Stitcher. If you have the HQ Sixteen, unselect this button in 
order establish handlebar control on the HQ Sixteen and reselect it to return to 
Pro-Stitcher control of the quilting machine.  

 
To stop communications between Pro-Stitcher and the HQ Sixteen 
 

• Press the Pro-Stitcher button in the Communications sidebar button to switch between 
connecting or disconnecting Pro-Stitcher from the HQ Sixteen. The button is dark green 
when Pro-Stitcher has communication with the quilting machine. To return to handlebar 
control, disconnect communications by toggling off the button. 

 
To reconnect motors 
 
If the Pro-Stitcher motors ever become unplugged or disconnected from the computer, it may 
be necessary to reestablish communications between the Pro-Stitcher computer and the 
motors.  
 

 

Motor Error: If the Pro-Stitcher computer cannot communicate with the motors 
for any reason, it will be indicated by a lightning bolt icon at the top right-hand 
corner of the screen.  

 

Reconnect Motors: Press Reconnect Motors or the Motor Error button in the 
top-right corner of the screen to reestablish communications between the 
Pro-Stitcher computer and the motors. 

 
To reconnect the machine 
 
You may need to reestablish communications between Pro-Stitcher and the quilting machine. 
For example, this happens when you start the Pro-Stitcher computer while the quilting machine 
is turned off. 
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Reconnect Machine: Press Reconnect Machine to reestablish communications 
between the Pro-Stitcher and the quilting machine.  

 
• NOTE: Easily test whether Pro-Stitcher is communicating with the quilting machine by 

pressing the Full Stitch button (Pro-Stitcher tab > Full Stitch), or looking at the 
touchscreen on the quilting machine’s handlebars. If there is communication between 
the quilting machine and Pro-Stitcher, the quilting machine’s touchscreen will indicate 
it. If they are connected, the quilting machine will cycle the needle.  

 
If they are not communicating, nothing will happen. If the Pro-Stitcher computer can detect 
that it is not communicating with the quilting machine, a lightning bolt icon will appear in the 
top-right corner of the Pro-Stitcher screen. Pressing that button will perform the same function 
as the Reconnect Machine button. 
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Speed Profile 
 
The Speed Profile enables you to customize the relationship between quilting speed and the 
precision needed to quilt intricate designs. 
 
To use the default speed profile 
 

 

Default Maximum Acceleration: Select Default to reset your machine to its default, 
or recommended, acceleration speed.  

 

Default Maximum Speed: Select Default to reset your machine to its default 
maximum speed.  

 
To change the maximum acceleration 
 

• If you experience skipped stitches or a jerky movement, you may want to specify a 
lower acceleration value. For very intricate designs, you may also want a lower value. 
Touch the number box for Maximum Acceleration and use the pop-up number pad to 
enter a numerical value; then touch Enter. 

 
To change the maximum speed 
 

• If you experience long stitches, you may want to specify a lower maximum speed value. 
Touch the number box for Maximum Speed and use the pop-up number pad to enter a 
numerical value; then touch Enter. 
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Logging 
 
The logging options are for troubleshooting Pro-Stitcher by a technician. Turning on Logging 
creates a file a technician can use for troubleshooting. If you run Pro-Stitcher with logging on 
for an extended period of time, it will use up a lot of the disk space on your tablet computer for 
the file.  
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Motors 
 
The Motor Torque Limit enables you to customize the sensitivity of the Pro-Stitcher motors. For 
example, if while quilting the machine hits the poles, there is a thread lock, or you’ve selected a 
quilting speed that is too fast for the complex design you’re using, the error message Motor 
Error: Excessive Motor Strain Detected appears and the motors stop. This setting varies the 
threshold for stopping the motors. Most will not need to adjust this value.  
 
This setting varies the threshold for stopping the motors. The default is 100. Most will not need 
to adjust this value. Generally you will make this adjustment when recommended by a 
technician or if you repeatedly receive the motor error message that excessive motor strain 
was detected.  
 
To reset the Motor Torque Limit to the default 
 

 

Motor Torque Limit Default: Select Default to reset your machine to its default motor 
torque limit.  

 
When to adjust the Motor Torque Limit 
 
Generally you will make this adjustment when recommended by a technician 
or if you repeatedly receive the motor error message that excessive motor 
strain was detected. 
 
If you receive the motor strain error message during normal stitching 
conditions: 
 

1. Check for and remove any obstructions.  
2. Clear the error message by touching the X in the upper-right corner of the 

message. 
3. Press Reconnect Motors or the Motor Error button in the top-right corner of the 

screen to reestablish communications between the Pro-Stitcher computer and the 
motors  

4. Reduce your quilting speed and resume quilting. 
5. If you continue to receive the error message, change the speed profile (Settings 

> Advanced > Speed Profile).  
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6. If you continue to receive the motor strain error message, adjust the Motor 
Torque Limit. 

 
To adjust the Motor Torque Limit 
 

1. Select Settings Tab > Advanced > Motors. 
2. Increase the Motor Torque Limit to lessen the motor sensitivity or decrease the Motor 

Torque Limit to increase the motor sensitivity. Select the number box and enter the 
value. Typically entering 55 or 60 is sufficient to eliminate the error message except 
when there is a significant obstruction. 
 

• CAUTION: Increasing the Motor Torque Limit means that the Pro-Stitcher motors will 
be less responsive to obstructions and may continue running, potentially causing 
damage to the quilt. Decreasing the Motor Torque Limit means that the Pro-Stitcher 
motors will stop more easily when there is resistance. 

 
• IMPORTANT: Do not increase the Motor Torque Limit above 100 or decrease it below 

40. 
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